Announcement

Collapse
No announcement yet.

New 1v1 Server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New 1v1 Server

    I just setup my own 1v1 UTComp server, can you guys test it out? See how well it runs or doesnt, or lags, it's near seattle washington and has 4 spectator slots

    [ut2004]4.43.143.123[/ut2004]

    #2
    no...that's weird
    lemme figure this out.

    Comment


      #3
      Server should be up and working now, try again?

      Comment


        #4
        Originally posted by CaTdAeMoN
        I was trying for ages. Tried it again just now still dosent work. Its a firewall/router problem. im sure of it :bulb:
        me and my friend just played on it for like 2 hours i have ports 7777-7787 and 28902 open...i dont see the prob =\

        Comment


          #5
          I'll test it out when I get back from school later this evening. That'll be about 9:30 pm Mountain time so around 8:30 pm your time.

          Comment


            #6
            Can someone test it out? I think i got the problem resolved, but i'm not sure if it's a ports issue or what, because they're open.

            Comment


              #7
              Going to try now.

              EDIT: Didn't work. Is it on a specific port?

              Comment


                #8
                Can't connect.

                Comment


                  #9
                  Sorry, it was offline for a sec while i put in a new CPU fan, it's back up and it shoudl resolve on port 7777, thats what i have set in the UT2004.ini file.

                  EDIT: I was just now able to connect fine from the Internet IP so it should work...i'm in game if anybody can join and test that.

                  Comment


                    #10
                    Originally posted by Powerslave666
                    Can't connect.

                    Comment


                      #11
                      ...I'm so confused, i can connect via my IP and over the LAN....i have ALL the right ports over, what the f00k

                      Comment


                        #12
                        Does it work now? If not i'm going to enable DMZ on that ip so i can at least find out if it's a port issue.

                        Comment


                          #13
                          Hangs at the connecting screen.

                          Comment


                            #14
                            Originally posted by The5thviruz
                            Hangs at the connecting screen.
                            k, i just opened all ports, can you try now?

                            Comment


                              #15
                              Originally posted by 0verclocked
                              k, i just opened all ports, can you try now?
                              Still can't connect.

                              Comment

                              Working...
                              X