Announcement

Collapse
No announcement yet.

-={SDA}=- Mad House invasion Down?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    -={SDA}=- Mad House invasion Down?

    hello all My name is -={SDA}=-Rotz
    I am the current admin and server builder for 2 2004 servers one is "ONS" and one is "INV"
    But i got a problem.

    I did not touch my invasion server at all and out of no where, It Crashed and i cant get it backup.....the this is my server log... maybe i can get it fixed.

    Log: Log file open, 01/12/05 07:01:58
    Init: Name subsystem initialized
    Init: Detected: Microsoft Windows XP 5.2 (Build: 3790)
    Init: Version: 3339 (128.29)
    Init: Compiled: Nov 11 2004 10:49:37
    Init: Command line: DM-Rrajigar?game=SkaarjPack.Invasion?mutator=UT2004RP G.MutUT2004RPG,Bonuspack.MutCrateCombo,Bonuspack.M utPintSizeCombo,UnrealGame.MutLowGrav,SSWeaponsv2. SwapWeapons01,InfiniteJump.MutInfiniteJump,SSWeapo nsv2.AddWeapons01?AdminName=rotz?AdminPassword=don tknow ini=UT2004.ini log=server.log multihome=67.19.181.55
    Init: Character set: Unicode
    Init: Base directory: D:\Servers\Invasion Server\System\
    Init: Ini:UT2004.ini UserIni:User.ini
    Init: Build label: Build UT2004_Build_[2004-11-11_10.48]
    Init: Object subsystem initialized
    Critical: FLightingTables::FLightingTables
    Critical: UObject::ProcessRegistrants
    Critical: UPackage::BindPackage
    Critical: UPackage::UPackage
    Critical: UObject::CreatePackage
    Critical: UObject::ResolveName
    Critical: UObject::StaticLoadObject
    Critical: (Core.Class None.Engine.ServerCommandlet NULL)
    Critical: UObject::StaticLoadClass
    Exit: Executing UObject::StaticShutdownAfterError
    Exit: Exiting.
    Log: FileManager: Reading 0 GByte 0 MByte 588 KByte 298 Bytes from HD took 0.879000 seconds (0.879000 reading, 0.000000 seeking).
    Log: FileManager: 0.751000 seconds spent with misc. duties
    Uninitialized: Name subsystem shut down
    Uninitialized: Log file closed, 01/12/05 07:02:16


    please if you can help i would thank you much. Rotz!!

    #2
    Hmmm, nice admin password

    But anyway, i cant realy see whats wrong at first sight... hmm...

    EDIT:
    Hmm, i think some file(s) got deleted. =/ All i can think of is to completely reset the server and build it up again from the group up. Thats the only way i can see sinds you didnt do anything....

    Comment


      #3
      Hey Rotz,

      I can take a look if you want. Message me.

      Comment

      Working...
      X