Announcement

Collapse
No announcement yet.

9800 aiw prob

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I use: rad_w2kxp_omega_2597a.exe

    and it turns off the smartgart.

    Leave a comment:


  • replied
    Hmmm, does it still do it with a regular monitor? I dunno what the supported resolutions, refresh, etc on the plasma are, but I'm curious to see if the problem happens on a plain old crt/lcd monitor.

    Also, I think I had my directions backwards there, heh. Whenever I hook the computer up to the bigscreen, it's the *primary* display I have to disable, sorry about that.

    I do this through the display control panel. Click "settings", then "advanced", then "displays". On mine, there's 4 boxes. The primary is "monitor" and the secondary is "TV". Click the "I/O" button for the TV, then click "troubleshoot" and enable the option to force detection of the Tv.......

    ....but hrmm....is this a plasma TV or a Plasma Monitor? I suppose if it's the latter...well....I wanna make friends with your friend and rob him blind

    Wish I could come up with a better answer though, but without seeing the comp, I'm a bit clueless as to what to try :/ Sorry bro

    Leave a comment:


  • replied
    no dice she still black screens and sends the monitor to time out mode.

    Leave a comment:


  • replied
    yes ali is ****, its not my system, i would never own ali. The refresh is fine, the agp is already at 4x with fast writes off. The only thing I have not tryed is disabling the secondary. If I do that and it works, will have to change over to the secondary and disable primary for a big screen feed. Will boot his pos up and try that thx in advance if that is the ticket.

    Leave a comment:


  • replied
    your refresh rate is too high for the monitor, and/or you need to disable the secondary radeon 9800 adapter, as the game may be choosing the wrong adapter to play on (most of the radeons have a secondary adapter).

    I've had this problem when I hook my comp up to the big screen. Unless I disable the adapter that's hooked up to the monitor, it just won't work correctly for me.

    Leave a comment:


  • replied
    Ali is obscure ****- doesnt like ati cards in my experience in the past- sorry, next time go via chipset motherboard or nvidia video card...

    Leave a comment:


  • replied
    Put it on AGP 4x instead of 8x.

    Leave a comment:


  • replied
    Well the 4-1 is for the via based soyo boards which i have had in the past, but my bud is stuck with a ali based pos

    Leave a comment:


  • replied
    soyo mobos arnt that bad. I used the via 4 in 1 driver that came with mine. works fine.

    Leave a comment:


  • started a topic 9800 aiw prob

    9800 aiw prob

    I know this is not really a UT prob, but it leads to one being that I get the lovely improper gart issue (black screen)

    I am trying to install a radeon 9800 aiw for a bud on his machine so he can play some UT and enjoy his new card ran to his 42" plasma. The problem I am having seems to be a agp gart issue, I have done a fresh install of his xp home to avoid any nv/ati probs. And have installed the mobo drivers for his horrid soyo k7ada ali chipset system. I have tryed the ones from the soyo site and all the most recent ali agp drivers i can find on the net 2.05 and 2.07. Then updated his windows and service packs then tryed to install the cats and omega cats. But there does not seem to be proper agp gart drivers as the system goes black screen and monitor time out as soon as you run a game etc. And in the ati smartgart tab it shows as off with no options to turn it on, only retest with same results. I have tryed fast writes off and most other things I have read that can be a problem with ati cards but to no avail.

    If anyone knows of a proper gart driver for a ali chipset or any other way around this issue, I would be very gratefull as I could get this thing out of my house and back to his.
Working...
X