Announcement

Collapse
No announcement yet.

patch 3339 problems(bad beta tested)[EPIC]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    patch 3339 problems(bad beta tested)[EPIC]

    well , its not exactly a problem but i wanted to say to epic:
    that the latest patch screwed up with ONS(bots)
    bot dont like to link nodes any more, 70,6% of the times they just stay crounched holding a linkgun near a node, lookingaround and not linking
    and i think the initial node rush is not right now, at the start of a match bots try run toward the powercore, try to teleport to a node, but there are no nodes builded yet:bulb: or they get in a vehicle and move around atacking locked power nodes, this really slows the game

    i guess i will have to wait for more 2 months untill a new patch is released and then i can play a descent ONS botmatch :sour:

    there is no reasons for flames and before you say ''OMG go play tdm/ctf fe**ing ONS noob'' read my sig:downcast:

    #2
    Have you tried various AI settings? What are the bots set at when they do this?
    I'll hafta check to see if they're doing that on my server as well. Hope not.

    Comment


      #3
      inhuman

      bot ai difficults only change their aim, movement skill etc.

      Comment


        #4
        One weird thing I am noticing on my server is that even though you vote for one map it ends up loading another. Not only that but I can have multiple instances on the same server but be in totally different maps (ie. some players in one map playing, while other players in a different map playing). Its really weird and the only thing changed is the new patch was applied. I am going to have to play around with it more tonight to see if that's really what's causing the problem.

        Comment


          #5
          fine for me...

          better than ever (touch wood)

          just won x3m deck17 50:5

          Comment


            #6
            Originally posted by Jelo
            Have you tried various AI settings? What are the bots set at when they do this?
            I'll hafta check to see if they're doing that on my server as well. Hope not.
            ... Why do you have bots on your server?

            Comment


              #7
              is there a Linux 3339 out yet?

              EDIT:
              Server

              Comment


                #8
                EPICFIX

                Comment


                  #9
                  Bots use the linkgun properly? :haha:

                  Comment

                  Working...
                  X