Announcement

Collapse
No announcement yet.

ECE Bonuspack not available in the Official site?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ECE Bonuspack not available in the Official site?

    WHY???

    I just realized that because an adm said that he was suspicous to upload the ECE to his server since Atari has put the ECE bonuspack download DOWN.

    Its a bit suspicious indeed....

    #2
    Welcome to the past

    They hardly ever update that site.

    This has been mentioned 50 million times already.

    Comment


      #3
      :cry:

      Comment


        #4
        Originally posted by The5thviruz
        Welcome to the past

        They hardly ever update that site.

        This has been mentioned 50 million times already.
        Your classic response would've been more appropriate...

        D-

        Comment


          #5
          ftp://ftp.infogrames.net/misc/ut2004...EBonusPack.exe

          Its on the official site so to speak...

          Comment


            #6
            1. use search
            2. don't use new thread button

            Comment


              #7
              so what? goto beyond unreal or a simple google is ample

              Comment


                #8
                Originally posted by -Sasuke-
                1. use search
                2. don't use new thread button
                3. what do you care?

                Comment


                  #9
                  Originally posted by coldplasma
                  so what? goto beyond unreal or a simple google is ample
                  Thats not the issue. The thing is that the adm of a brazilian server is in doubt about using the ECE bonuspack in his server because he thinks that is weird that the bonuspack disappeared from the download area in the official site. He thinks its because Epic discovered a monstruos bug or something.

                  IMO its just atari imcopetency. But im trying to convince him.

                  Comment


                    #10
                    I've been bugging them to get it back up since Sunday. Dunno what the problem is.

                    Jeff

                    Comment


                      #11
                      Originally posted by War_Tourist
                      I've been bugging them to get it back up since Sunday. Dunno what the problem is.

                      Jeff
                      happy to hear that (or read:weird: )

                      Comment


                        #12
                        Originally posted by Nuclear hazard
                        happy to hear that (or read:weird: )
                        YUP! thanks War_Tourist (Jeff).

                        Comment

                        Working...
                        X