Announcement

Collapse
No announcement yet.

Magick Realms ONS Server! 64.27.168.22:7777

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    :up: :up: to the servers!

    Originally posted by iam[TechnoMage]
    dude... go troll somewhere else
    It's just Jermaine_X grumpy about getting banz0red. However, it looks like the last WL came from a thread about the Xgame.WaterRing bug, and Jermaine posted the search button a bunch of times in shot tags. (I think... ) Personally, when there are 5 other threads on the fron page with "Xgame.WaterRing" in the subject, I don't think it should have got WL, but it was Penguin.
    :up: :up:

    EDIT: WOW I'm a slow typer.

    Comment


      #17
      well it does get kind of annoying when he starts several billion threads about his server
      So uhhh...don't read them?

      Comment


        #18
        Originally posted by ³Þ`
        it wasn't an answer.

        when i browse this forum, there's a thread about your server most of the time
        nobody is forcing you to read my thread... if it's so bothersome to you dont read the **** thing jeeez.

        Comment


          #19
          Originally posted by iam[TechnoMage]
          shut up.. who asked you... oh, dont let the door hit your *** on the way out!
          sorry to kinda rip this off topic but that reminds me of somthing that happend to me last year. My math teacher said "Math opens doors for you." and at that exact moment the wind blew the door shut. :haha:

          Comment


            #20
            Originally posted by FireCrack
            sorry to kinda rip this off topic but that reminds me of somthing that happend to me last year. My math teacher said "Math opens doors for you." and at that exact moment the wind blew the door shut. :haha:
            hehe that's kinda strange... /me ponders

            oh, I'm STILL uploading all the content to my server... shouldn't be much longer...

            Comment


              #21
              shameless bump ^

              Comment


                #22
                Haha...wow...that was annoying...noobs!

                Comment


                  #23
                  Well it's Also installed on KaoS Server

                  KaoS Contingency Public

                  BUT we have a little problem

                  in INSTANT action you can select ONS-TORLAN (and others) with NEW VEHICLES...

                  but on our Server ECE is installed.. but I can't seem to find ANY way to play Torlan with new vehicles on it

                  Only the NEW maps work...

                  anyone having ANY idea how to do this??
                  Hopefully there is an easy command, because if you need to change INI's you can never switch fast!!

                  IT is ONCE more EPic suckage that this is not arranged easy.. because you can't do it INgame with Voting... NOR via the webadmin...

                  bleh... ECE rox.. but this Sux...

                  KurD out.

                  Comment


                    #24
                    ³Þ` you are an idiot. if you wana read and post just for the sake of posting, visit another forum. But AFAIK, this is an official UT forum, where anyone can discuss stuff about UT, regardless of what U feel about it.

                    EDIT: BTW, a collage of thread titles is pointless without dates (and links), other wise it's worth jack shiz

                    Comment


                      #25
                      Thanks for the server iam[TechnoMage]

                      I jumped in and it was my first online experience of the new maps.

                      250 ping from Australia, played against some Canadians Hello

                      Comment


                        #26
                        I'm glad everyone is having fun on the server.. it's been packed since I restarted it with the bonus pack.. I'm re-installing my game then I'm hopping on (I still haven't had the chance to try the new bonus pack yet)...

                        Frag On!

                        Comment


                          #27
                          hm, i'm having trouble connecting to any of the servers listed on here, i tried clicking the links and launching ut2k4 but the screen just stays black without loading the server. I also tried putting the server address in console and same thing. am I doing something wrong?:weird:

                          Comment


                            #28
                            We appreciate the server :up:

                            Comment


                              #29
                              Originally posted by Whiskey 7
                              Thanks for the server iam[TechnoMage]

                              I jumped in and it was my first online experience of the new maps.

                              250 ping from Australia, played against some Canadians Hello
                              Hey whats up i was in there playing agaist you guys untill i lost the connection to the server...

                              Comment


                                #30
                                dunno.. server seems fine try connecting again

                                Comment

                                Working...
                                X