Announcement

Collapse
No announcement yet.

Forums fixed??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    What happened?!?

    Leave a comment:


  • replied
    doubt it

    Leave a comment:


  • replied
    Originally posted by -=BT=-joepjens
    So is it possible for my reg date to change than??
    It didn't neither did the other guy's postcount increase.. (well it shoudn't anyway unless something got corrupt)

    Leave a comment:


  • replied
    All posts made during the trubled times / funkey messed up time are gone due to a database rollback... not comming back

    Leave a comment:


  • replied
    I could swear my post count has gone up with the server downtime.


    GG Atari!

    Leave a comment:


  • replied
    I can’t remember the title, but here was my “effort”:

    [screenshot]http://www.clan-elite.info/images/pix/atari_horsemen.jpg[/screenshot]

    Leave a comment:


  • replied
    [shot]http://www.mustangmods.com/data/3341/brokewhat.jpg[/shot]

    The one with stuff like this in.

    Leave a comment:


  • replied
    Originally posted by Mr. Brownstone
    Shame we lost the new Photoshop thread. :cry:
    Whcih one was that?

    Leave a comment:


  • replied
    Shame we lost the new Photoshop thread. :cry:

    Leave a comment:


  • replied
    Welcome back forums lol

    Leave a comment:


  • replied
    Originally posted by pyrothekilla200
    Well that sucks :down:
    Thankfully I didnt go too mad with the posting last night
    Unfortunately, I did

    If you didn''t notice :haha::haha::haha:

    Leave a comment:


  • replied
    testing123

    EDIT: it works

    Leave a comment:


  • replied
    we back lost no posts muhahhaa

    Leave a comment:


  • replied
    Nice to see the forums back again.

    Leave a comment:


  • replied
    I think the downtime was part of their hardware upgrade - read the sticky at the top of the forum.

    Leave a comment:

Working...
X