Announcement

Collapse
No announcement yet.

My weapon autoswitch don't work now :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My weapon autoswitch don't work now :(

    Why all of a sudden it don't switch to the weapon you just picked up even though I have it enabled? I have tried checking and unchecking the box and it still won't switch . Which line do I look for in the INI file to correct this problem?

    #2
    I had a problem with dodges doing the samething, even tho everything was enabled it wouldn't do it. I hit reset to defaults settings and it started working again.

    Try that if you haven't already.

    Comment


      #3
      Originally posted by -=BT=-joepjens
      It's better this way
      ^^^ He's right.... autoswitch is a far bigger detriment then help in this game. I'd take this opportunity to learn to play without it.

      But, if your bent on it... Delete your user.ini file from your ut2004/system directory and then start the game. When you check on the auto-switch on pickup box, it should work.

      Comment


        #4
        true

        Comment


          #5
          Originally posted by Qth
          true
          Sadly... so is your sig.

          Comment


            #6
            Originally posted by BeerNut
            Sadly... so is your sig.
            You mean I'm not the only one who thought this?

            Comment


              #7
              Originally posted by Resurrecter
              I had a problem with dodges doing the samething, even tho everything was enabled it wouldn't do it. I hit reset to defaults settings and it started working again.

              Try that if you haven't already.
              You mean it wouldn;t auto-dodge anymore? I would try re-installing the hax you where using

              Comment

              Working...
              X