Announcement

Collapse
No announcement yet.

Unreal Tournament 2004: Controller problems... Keeps scrolling downwards???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal Tournament 2004: Controller problems... Keeps scrolling downwards???

    Whenever my controller is plugged into my usb port... and the joystick is enabled in UT2004... My caracther continously tries to look down...

    Does anyone know what is causing this?

    #2
    You are using your xbox controller on your pc?!
    Its probly just a calibration problem... check for some options in your controll panell!

    Comment


      #3
      Originally posted by Mohlraax
      You are using your xbox controller on your pc?!
      Its probly just a calibration problem... check for some options in your controll panell!
      Nope just using a regular usb controller... I have 2 actually... both do the same thing... sigh...

      Comment


        #4
        Oh... lol... I just guessed it was an xbox controller since you seemed like a xbox fan!

        Anyways, does it do the same in other games?! If so, its a calibration problem... Start -> Control Panel -> Printers and Other Hardware -> Game Controllers -> Select the right controller, and press Properties... should find something there I guess... (only have a joystick myself )

        Comment


          #5
          nope... only does it for unreal tournament 2004...

          Comment


            #6
            Unplug it and use your mouse + keyboard

            Else play Unreal Championship on Xbox..

            Comment


              #7
              Hmm... that sounds very wierd... I have unfortenately no experince with UT2004 and gamepads...

              Comment


                #8
                Have you tried going into input and changing the button for look down? Just a guess, i personally can't understand how a joypad could even come close to a mouse for control. Each to their own, just don't complain when u play me and get owned.

                Comment


                  #9
                  right i shall say something useful for once

                  start by opening up your user.ini file, in notepad

                  use the notepad's 'find' feature to look for anything with 'joy' in it, and note any axes in there which your joystick doesnt use, and delete them.it could take some experimenting tho, cuz the way they name the axes in there is quite vague...
                  i use a nostromo speedpad myself, so i do know about joysticks in ut2k4 , and play like a keyboard player...
                  wish the control in ut2k4 was analog in nature tho, like in half life 1... i could navigate those treacherous areas by moving my joystick slowly
                  also there is a part at the top of the user.ini file that describes which axis does what , and there is even something specific for the spacefighter should you wish to config something for that...

                  Comment


                    #10
                    Have you tried new drivers for your controller? I had this problem with the 1st unreal game..

                    other than that yea use the mouse & keyboard..you will find with practice this combination has many more options than a gamepad particularly when it comes to performing multiple actions..since I started using the keyboard/mouse Ive never looked back..

                    Comment


                      #11
                      just wanted to say that i also have the exact same problem with my joystick, its calibrated and works fine in most of my other games, only other one it got screwed up in was the spider man 2 game demo, but i dont care bout that one since the game sucked...

                      @goose:
                      well, the thing is that a mouse joystick combo(my joystick has lots of buttons...) works awesome, and also i love the feel of a trigger in my hand...

                      Comment


                        #12
                        Listen to carmatic he's right, it's the axis that are messing you up.

                        KriLL3, i liked your other avatar better.

                        Comment


                          #13
                          In your user.ini file find these two lines...

                          JoyV=Axis aBaseX SpeedBase=2.0 DeadZone=0.4
                          JoySlider1=Axis aLookUp SpeedBase=2.0 DeadZone=0.4

                          And comment them out.

                          ;JoyV=Axis aBaseX SpeedBase=2.0 DeadZone=0.4
                          ;JoySlider1=Axis aLookUp SpeedBase=2.0 DeadZone=0.4

                          That fixed the problem for me.

                          Comment


                            #14
                            Originally posted by Panama Jack
                            In your user.ini file find these two lines...

                            JoyV=Axis aBaseX SpeedBase=2.0 DeadZone=0.4
                            JoySlider1=Axis aLookUp SpeedBase=2.0 DeadZone=0.4

                            And comment them out.

                            ;JoyV=Axis aBaseX SpeedBase=2.0 DeadZone=0.4
                            ;JoySlider1=Axis aLookUp SpeedBase=2.0 DeadZone=0.4

                            That fixed the problem for me.
                            Thank you...

                            You are the man!!!!1

                            Comment

                            Working...
                            X