Announcement

Collapse
No announcement yet.

Full detail wierdness?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Full detail wierdness?

    I have been playing with the full detail settings in the game menu, since upgrading some hware and was pleased to find my FPS doesnt drop too much when going from everything off/minimum to everything on/maximum.

    Was happily playing on the max settings in Compressed, until I cam accross some steam. The frames suddenly drop from 80/90 to 20-30 when I pass through the steam, its fine looking at the steam, running towards etc.

    I think maybe my graphics card "doesn't do steam", do I need a £300 card to run through steam? :weird:

    I got a Leadtek ti4800 agpx8, with agp8 motherb + xp2800 barton.

    Thanks :haha:

    #2
    have u turned physics detail to high? I believe it could be u interacting with the "steam" if so. Try turning down physics to a min

    Comment


      #3
      Steam sucks

      Comment


        #4
        put world detail to normal to get rid of the steam, I had to do this with my gf card because of the same problem... it's a bit of a pain.

        the graphics still look good with normal

        Comment


          #5
          this happens with every game :/

          Comment


            #6
            Nah. The steam is made of several layers of sprites. When you look at it from a distance it fills only a small portion of the screen, but when you're IN it, your whole screenbuffer is read and written VERY often, meaning it requires a lot of processing.
            You get similar effects with transparancy in software rendering. If I'm not mistaken, the slowdown effect is caused by the same things in hardware rendering, but happens less often because HW rendering so **** much faster than SW when it comes to things like transparancy and special effects.

            Comment


              #7
              Karma enabled steam.

              shoot some link primary/shock core though it...watch it react.

              Comment


                #8
                Karma enabled steam. shoot some link primary/shock core though it...watch it react.
                I never really checked that out before, very nice :up:

                Comment


                  #9
                  Originally posted by A2597
                  Karma enabled steam.

                  shoot some link primary/shock core though it...watch it react.
                  Ah yeah, when u shoot a rocket at the steam it parts.. nice :up:

                  Problem is the only way to stop the FPS dropping like a stone is to have World Detail set to normal, changing the karma physics doesnt help :down:

                  Either the high + highest world detail settings are designed for higher end cards than a GF4 Ti4800 or theres some optmisation to do to either UT2003 or the GF drivers? IMHO

                  Comment

                  Working...
                  X