Announcement

Collapse
No announcement yet.

Nasty vehicle physics bug :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    that happend me 3 times with godlike onslought in manta
    in 1 shot i was totaly in the air
    its funny if you having god mode on then you keep in the air

    Leave a comment:


  • replied
    Thanks... Those helped a bit.

    I'm getting like 3-5 more fps now.

    Edit:
    I'm getting 35-40fps on onslaught now that I found out UT2k4 was no longer using the DX9 renderer.

    Leave a comment:


  • replied
    Thanks for the links guys. I'll check them out. Hopefully they dont rehash what other guides say ...

    Anyway... back on topic.

    Leave a comment:


  • replied
    here check out this thread....it's about all the probs i had with my fps....i thought my comp was underperforming....it turned out it was and i seem to have it sorted out now...

    http://www.ataricommunity.com/forums...hreadid=392826

    Leave a comment:


  • replied
    Just today I saw a deemer camper on Severance, went past him w/ my manta, saw him and he was standing there with the deemer, so I pancaked him, still alive... Turned around, hit him full on with the manta, nothing.. as if he was a teammate (which he wasnt, he was red and I was blue... )

    Leave a comment:


  • replied
    Originally posted by jqvander
    yeah i was just quite surprised to see that....i am very grateful for the framerate i get....i had problems with my machine but i think it is sorted out now....holy @#$% settings and 40 to 60 fps in ONS.... usually steady 85 in DM etc....
    What all did you do to get it sorted out? What are your specs?

    Leave a comment:


  • replied
    yeah i was just quite surprised to see that....i am very grateful for the framerate i get....i had problems with my machine but i think it is sorted out now....holy @#$% settings and 40 to 60 fps in ONS.... usually steady 85 in DM etc....

    Leave a comment:


  • replied
    Originally posted by jqvander
    really weird to see that....hasn't to me yet..

    one question though.....your fps in the top right there seems kinda low....is that what you normally get?
    Yup.

    I usually get 20-25 with 24 bots... In that game I had 32. I seldomly see above 40 on onslaught. It doesnt matter if I have the details on the highest settings or the lowest, I get the same general fps.

    Anyway, I'm not picky with my framerate. I used to play UT99 on a gateway with lowest settings and get a max of 11fps. I also used to play on a 33.6kbps modem with 2 other people using the connection also... Once you get used to it, its ok and survivable.

    Leave a comment:


  • replied
    I think I have seen it with Hellbender... cant remember though. Might have been a dream.

    Leave a comment:


  • replied
    really weird to see that....hasn't to me yet..

    one question though.....your fps in the top right there seems kinda low....is that what you normally get?

    Leave a comment:


  • replied
    Originally posted by bazmoe
    I would hate for that to happen to me in a levi.
    Yea, it sucks.

    Theres like a 50/50 chance you'll get crushed if it flips in the air, and makes you bail out.

    When it happened to me in the leviathan, it landed upside down, and the thing blew up... Of course, I was too close to the explosion, and promptly died. :cry:

    Leave a comment:


  • replied
    :haha:

    that EXACT same thing happened to me, lol.




    EXCEPT. I got a daredevil level 223

    Leave a comment:


  • started a topic Nasty vehicle physics bug :(

    Nasty vehicle physics bug :(

    I was playing on ONS-Primeaval yesterday and I was driving a scorpion, and I saw some dolt in my line of sight... So I figured I'd run the fool over, but when I ran him over, me and my scorpion was immediately thrown in the air (waaaay up). I didnt get any kills for running him over, nor did I get a "daredevil". I've seen this bug since the demo, but was never able to get any screenshots, but I caught it this time.

    This has happened to me on torlon, severance, primeval, and artic stronghold. This has also happened to me while driving the leviathan, goliath, and scorpion.

    Below for your viewing pleasure...

    [shot]http://2thextreme.org/forum_images/frame1.jpg[/shot]

    [shot]http://2thextreme.org/forum_images/frame2.jpg[/shot]

    [shot]http://2thextreme.org/forum_images/frame3.jpg[/shot]

    [shot]http://2thextreme.org/forum_images/frame4.jpg[/shot]
Working...
X