Announcement

Collapse
No announcement yet.

[Kinda OT]Screen freezes when UT2004 is beyond the splash-screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by eSalvation
    maybe if you chose your porn wisely you would have more space.
    I got 50GB+ o' ****... and it's all good

    Comment


      #17
      Originally posted by KriLL3
      I got 50GB+ o' ****... and it's all good
      lol, I hope settings those numbers back worked out, it shouldn't take this long.

      Comment


        #18
        Originally posted by Early_bath
        Have you tried looking for the ut2004.log file? It may help, admittedly it usually doesn't, but you never know.
        there is no log file... it runes perfectly... just no image

        Comment


          #19
          I used to have the same problem until i found out it was caused by Zone Alarm, it was asking if ut2004 was allowed to access the internet. But i couldn't see it because ut2004 was full screen and because it was frozen by ZA i couldnt return to my desktop. After i gave ut2004 full access to internet i never had the problem again.

          Comment


            #20
            Re: [Kinda OT]Screen freezes when UT2004 is beyond the splash-screen

            Originally posted by zoefff
            Screen freezes when UT2004 is beyond the splash-screen and tries to view the nvidia intro...

            [...]

            this also happens with other games but mostly UT2004
            did it happen before? does it happen everytime? are u using directx 9?

            Comment


              #21
              Re: Re: [Kinda OT]Screen freezes when UT2004 is beyond the splash-screen

              Originally posted by ZuBsPaCe
              did it happen before? does it happen everytime? are u using directx 9?
              it happened before and i wont go away now

              and uhm *checks his UT2004.ini file for the DX9 part*

              omg it works again.... 5 starts for you

              i had it set on "RenderDevice=Engine.NullRenderDevice"

              now set back to "RenderDevice=D3D9Drv.D3D9RenderDevice"

              and it workes again

              Comment


                #22
                Re: Re: Re: [Kinda OT]Screen freezes when UT2004 is beyond the splash-screen

                Originally posted by zoefff
                it happened before and i wont go away now

                and uhm *checks his UT2004.ini file for the DX9 part*

                omg it works again.... 5 starts for you

                i had it set on "RenderDevice=Engine.NullRenderDevice"

                now set back to "RenderDevice=D3D9Drv.D3D9RenderDevice"

                and it workes again
                glad i pushed you into the right direction :up:

                but why was it set on NullRenderDevice? :bulb: but nvm :haha:

                Comment


                  #23
                  Re: Re: Re: Re: [Kinda OT]Screen freezes when UT2004 is beyond the splash-screen

                  Originally posted by ZuBsPaCe
                  glad i pushed you into the right direction :up:

                  but why was it set on NullRenderDevice? :bulb: but nvm :haha:
                  i was trying out stuff.... and also tested some rendering options... i forgot that it was still on null

                  Comment

                  Working...
                  X