Announcement

Collapse
No announcement yet.

[Kinda OT]Screen freezes when UT2004 is beyond the splash-screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [Kinda OT]Screen freezes when UT2004 is beyond the splash-screen

    Screen freezes when UT2004 is beyond the splash-screen and tries to view the nvidia intro...

    i can still try to controll it but the screen remains the same as the desktop background it also doesn't maximise so i can drag it off the screen and drag it back only to see it all in blue (standart WinXP theme) from the system tray...... (i draged it towards the system tray)

    this also happens with other games but mostly UT2004

    ive tried reinstalling my drivers.... no luck

    im realy anoied that i cant play now so thats why i placed it in the general discussion....

    -zoefff

    #2
    yeah, because you know noone will help you here

    Comment


      #3
      Originally posted by Maegrim
      yeah, because you know noone will help you here
      :cry: every thing is going wrong on this day for me....

      Comment


        #4
        just dont suicide >_<

        Comment


          #5
          hmm I'll try to help out. Just let me think of why that would be happening. In the meantime give us your specs.

          Comment


            #6
            P4 2.4Khz @ 2.8Khz
            Geforce FX 5950
            Audigy 2
            60 gig hdd (with porn ofcourse + ut2004)
            P4B533









































































































































































































            (find the weard thing)

            Comment


              #7
              save your BIOS settings and set everything to stock.

              Have you made any changes to your system lately? Hardware/Software?

              Comment


                #8
                you're just asking for trolls :|



                look, there they come.

                Comment


                  #9
                  I might be a troll, but I a knowledgable troll. so shut the **** up. Sound good? If you don't know what I'm talking about I'm neither dissapointed or surprised. Go jerk off somewhere and leave me alone. I got 2 hours of sleep and I've known zoefff on the forums for a couple months now, enough to try to help out some. So please, go kill yourself.

                  Comment


                    #10
                    Ph33r teh WL!!!

                    Comment


                      #11
                      **** the warning system hasn't helped yet. and get back on topic, this is about zoefff's computer problems.

                      Comment


                        #12
                        Have you tried looking for the ut2004.log file? It may help, admittedly it usually doesn't, but you never know.

                        Comment


                          #13
                          Originally posted by zoefff
                          2.4Khz @ 2.8Khz

                          (find the weard thing)
                          You did yourself O_o



                          And btw 60GB HDD? Are you kidding? I woudn't survive with anyhing lover than 200.. my 280 is cramed.. =\

                          Comment


                            #14
                            maybe if you chose your porn wisely you would have more space.

                            Comment


                              #15
                              40GB here and I've got 15GB free.

                              (top tip, backup your **** to CD-ROM) :up:

                              Comment

                              Working...
                              X