Announcement

Collapse
No announcement yet.

UT2004 Video question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT2004 Video question

    In some of the frag vids, they'll show a portion of a clip in slow motion. I can set the speed of an entire clip in slow motion, but not a portion of it somewhere in the middle.

    Any ideas on how they do that? I'm creating a UT2K4 video of my own.

    #2
    what software are you using to create the video?

    Comment


      #3
      What program are you using? I know Adobe Premiere pro has a **** load of options in it... IF there is a way to do it, im sure its somewhere in that program.

      Comment


        #4
        I've got

        Easy Media Creator 7
        Ulead Video Studio 7
        ArcSoft Showbiz
        NeoDVDPlus 5
        Windows Media Encoder 9
        Adobe Premiere Pro 1.5
        VirtualDub

        Comment


          #5
          Originally posted by Airjrdn
          I've got

          Easy Media Creator 7
          Ulead Video Studio 7
          ArcSoft Showbiz
          NeoDVDPlus 5
          Windows Media Encoder 9
          Adobe Premiere Pro 1.5
          VirtualDub
          Well there is Adobe after effects... Thats for specialy effects and whatnots. What you are describing sounds like a special effect, and if thats the case after effects will definitly have it. Its a tad bit complicated to use though.

          Comment


            #6
            for Ulead: just keyframe the speed of the clip.

            Comment


              #7
              Thx for the tip. I'm looking through the help file on key frame settings, but they seem to only apply when applying a filter. The filters look like they are for video effects only. How do I set one without setting a particular video filter?

              Comment


                #8
                Originally posted by Airjrdn
                Thx for the tip. I'm looking through the help file on key frame settings, but they seem to only apply when applying a filter. The filters look like they are for video effects only. How do I set one without setting a particular video filter?
                right click on the video file in the timeline > speed

                Comment


                  #9
                  That applies to the whole clip though doesn't it? How can I set a start and stop point in the middle of the video and only apply the speed setting for between those points?

                  Comment


                    #10
                    Split it where you want it to be slowmo, then slomo the new split clip.

                    Speaking of frag movies... Uh.... Tropic wheres yours :^D

                    Comment


                      #11
                      Actually I tried that. The slow motion got really jerky though, and still seemed to apply to the whole thing.

                      After splitting I had 3 segments, speeds would be normal/slow/normal. I did the 2 splits, clicked on the middle one and chose playback speed of 75%. I also tried 50%. Video Studio actually ended up crashing.

                      Comment


                        #12
                        Originally posted by Airjrdn
                        That applies to the whole clip though doesn't it? How can I set a start and stop point in the middle of the video and only apply the speed setting for between those points?
                        Look in the speed setting, you should see variable speed check box- check that. Then keyframe away! By the way- the included help tutorial should explain this.

                        Originally posted by JUJUM4N
                        Split it where you want it to be slowmo, then slomo the new split clip.

                        Speaking of frag movies... Uh.... Tropic wheres yours :^D
                        I was working on it today- kinda thinking about making a trailer.
                        What is annoy though, 1/2 of my demos crash mid way through.

                        Comment


                          #13
                          Look in the speed setting, you should see variable speed check box- check that. Then keyframe away! By the way- the included help tutorial should explain this.
                          When I choose Playback Speed, the only controls on the dialog box are a speed setting (10 - 1000%) and a horizontal bar with a slider on it. Buttons available are Preview, Ok, and Cancel. There's no checkbox.

                          Does the type of video have any affect on whether or not the checkbox is there?

                          Also, is it there on Video Studio 7, or only on an older/newer version?

                          Comment

                          Working...
                          X