Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Need MapVote400b9 help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need MapVote400b9 help

    OK I installed MapVote400b9 on my ReconGamer server.

    I put the MapVote400b9.int, MapVote400b9.u, and MapVoteServer.bat in the \UT2003\System directory.

    I pasted all the text below into my UT2003.ini file:
    [MapVote400b9.MapVote]
    VoteTimeLimit=70
    ScoreBoardDelay=10
    bAutoOpen=True
    MidGameVotePercent=50
    MinMapCount=2
    RepeatLimit=4
    bScoreMode=False
    bAccumulationMode=False
    bEliminationMode=False
    bKickVote=True
    KickPercent=51
    bRestartWithLastMap=False
    bAnonymousKicking=False
    MapVoteHistoryType=MapVote400b9.MapVoteHistory1
    GameConfig=(GameClass="XGame.xDeathMatch",Prefix=" DM",GameName="DeathMatch",bUseMapList=false,Mutato rs="",Options="")
    GameConfig=(GameClass="XGame.xTeamGame",Prefix="DM ",GameName="Team DeathMatch",bUseMapList=false,Mutators="",Options= "")
    GameConfig=(GameClass="XGame.xDoubleDom",Prefix="D OM",GameName="Double Domination",bUseMapList=false,Mutators="",Options= "")
    GameConfig=(GameClass="XGame.xCTFGame",Prefix="CTF ",GameName="Capture The Flag",bUseMapList=false,Mutators="",Options="")
    GameConfig=(GameClass="XGame.xBombingRun",Prefix=" BR",GameName="Bombing Run",bUseMapList=false,Mutators="",Options="")

    And I added "ServerPackages=MapVote400b9" to the [Engine.GameEngine] section of my 2003.ini file as well.
    Just like the ReadMe said to do. I restarted my server and in the Mutators section in WebAdmin I selected MapVote 4.00 b9 and then clicked Restart Map but it's not working in the game. At the end of games the mapvote isnt coming up...

    Can anyone help me out here?

  • #2
    have you tried starting server with a .bat?

    mine is below...you can get the mapvote sytax there..btw..b11 is out..

    @echo off
    :10
    ucc server DM-TheCampGrounds?game=XGame.XDeathmatch?mutator=Bonu sPack.MutCrateCombo,BonusPack.MutPintSizeCombo,Map Vote400b11.MapVote,SuperBots.MutSuperBots,WaitLimi t.MutWaitLimit,Zound30.Zound,TalkingIcon.MutTalkin gIcon?translocator=true?AdminName=xxx?AdminPasswor d=xxx ini=ut2003.ini log=TypeLogNameHere.log
    copy TypeLogNameHere.log sTypeLogNameHerecrash.log
    goto 10

    Comment


    • #3
      Thanks for the reply but I have no idea how to use any of what you just pasted there
      Im totally new to this running a server and just did what the ReadMe said to do.. I figured it'd be like any other mutator you just check it in web admin and it works. What'd you have to do with the .bat now?
      Please remember I'm a total noob with this

      Comment


      • #4
        I thought mapvoteb11 was out.

        Mapvote is one of the worst parts of UT2003. I am so disappointed in the UT2003 mods that screw up the online experience. Mapvoteb9 is incompatible with earlier versions, which result in "Incompatible Game Files" message. Unless you exit UT2003 and clear your cache, you can't connect to a mapvoteb9 server.

        There are other mods that dump stuff in your cache that are read by a new security mod that is out there, which bans you from a server when it detects a so-called "cheat". Which was really a brightskin mod or something (I haven't figured it out yet).

        I recommend mapvoteb11, or none at all. A lot of the mods running for UT2003 are really lousy as far as compatibility/fun online experience is concerned.

        Comment


        • #5
          where can i get 11?

          Comment


          • #6
            Originally posted by Kev5n24
            where can i get 11?
            http://forums.beyondunreal.com/forumdisplay.php?f=32

            Comment


            • #7
              Nevermind that getting it to work problem.. I got it to work (somehow) .. And I went to v 11 too.. but in game the vote menu isnt poping up at the end of the game. It WILL pop up if I hit B but not at the end of game... In WebAdmin I have my Restart Delay set to 30 and the mapvote section of my ini looks like this:

              [MapVote400b11.MapVote]
              VoteTimeLimit=30
              ScoreBoardDelay=3
              bAutoOpen=True
              MidGameVotePercent=50
              MinMapCount=2
              RepeatLimit=4
              bScoreMode=False
              bAccumulationMode=False
              bEliminationMode=False
              DefaultGameConfig=0
              bDefaultToCurrentGameType=True
              bKickVote=True
              KickPercent=51
              bRestartWithLastMap=False
              bAnonymousKicking=False
              MapVoteHistoryType=MapVote400b11.MapVoteHistory1
              MapListLoaderType=MapVote400b11.DefaultMapListLoad er
              ServerTravelString=
              GameConfig=(GameClass="XGame.xCTFGame",Prefix="CTF ",Acronym="CTF",GameName="Capture The Flag",Mutators="",Options="")

              Why isn't the mapvote poping up at the end of the game?

              Also I'd like to have it so you can pick the same map more then once in a row and mapvote is not letting me do that no matter what settings I change..

              Can anyone tell me how to correct that problem too?

              Comment


              • #8
                Originally posted by Kev5n24
                Nevermind that getting it to work problem.. I got it to work (somehow) .. And I went to v 11 too.. but in game the vote menu isnt poping up at the end of the game. It WILL pop up if I hit B but not at the end of game... In WebAdmin I have my Restart Delay set to 30 and the mapvote section of my ini looks like this:

                [MapVote400b11.MapVote]
                VoteTimeLimit=30
                ScoreBoardDelay=3
                bAutoOpen=True
                MidGameVotePercent=50
                MinMapCount=2
                RepeatLimit=4 <----- change to 0 to allow same map over and over
                bScoreMode=False
                bAccumulationMode=False
                bEliminationMode=False
                DefaultGameConfig=0
                bDefaultToCurrentGameType=True
                bKickVote=True
                KickPercent=51
                bRestartWithLastMap=False
                bAnonymousKicking=False
                MapVoteHistoryType=MapVote400b11.MapVoteHistory1
                MapListLoaderType=MapVote400b11.DefaultMapListLoad er
                ServerTravelString=
                GameConfig=(GameClass="XGame.xCTFGame",Prefix="CTF ",Acronym="CTF",GameName="Capture The Flag",Mutators="",Options="")

                Why isn't the mapvote poping up at the end of the game?

                Also I'd like to have it so you can pick the same map more then once in a row and mapvote is not letting me do that no matter what settings I change..

                Can anyone tell me how to correct that problem too?

                Comment


                • #9
                  ok thanks that worked but why isnt mapvote opening at the end of the game? Could it have something to do with the time set till the next map switches or something??? (Restart Delay )

                  Comment


                  • #10
                    Originally posted by Kev5n24
                    ok thanks that worked but why isnt mapvote opening at the end of the game? Could it have something to do with the time set till the next map switches or something??? (Restart Delay )
                    here is mine... maybe try setting ScoreBoardDelay higher..


                    [MapVote400b11.MapVote]
                    VoteTimeLimit=70
                    ScoreBoardDelay=10
                    bAutoOpen=True
                    MidGameVotePercent=40
                    MinMapCount=2
                    RepeatLimit=0
                    bScoreMode=False
                    bAccumulationMode=False
                    bEliminationMode=False
                    DefaultGameConfig=0
                    bDefaultToCurrentGameType=True
                    bKickVote=True
                    KickPercent=51
                    bRestartWithLastMap=False
                    bAnonymousKicking=False
                    MapVoteHistoryType=MapVote400b11.MapVoteHistory1
                    MapListLoaderType=MapVote400b11.DefaultMapListLoad er
                    ServerTravelString=
                    GameConfig=(GameClass="XGame.xDeathMatch",Prefix=" DM",Acronym="DM",GameName="DeathMatch",Mutators="" ,Options="")
                    GameConfig=(GameClass="XGame.xTeamGame",Prefix="DM ",Acronym="TDM",GameName="Team DeathMatch",Mutators="",Options="")

                    [MapVote400b11.DefaultMapListLoader]
                    bUseMapList=False
                    MapNamePrefixes=DM,CTF,DOM,BR
                    MapListTypeList=XInterface.MapListDeathMatch
                    MapListTypeList=XInterface.MapListBombingRun

                    Comment


                    • #11
                      Tried your mapvote ini entry and still no luck.. it STILL wont open mapvote at the end of the game...
                      bAutoOpen is set to True too I dont get it.. Thats what is supose to make it do it..
                      What other setting could be messing it up?

                      Comment


                      • #12
                        Originally posted by Kev5n24
                        Tried your mapvote ini entry and still no luck.. it STILL wont open mapvote at the end of the game...
                        bAutoOpen is set to True too I dont get it.. Thats what is supose to make it do it..
                        What other setting could be messing it up?
                        dunno...do you maybe have UTvote also installed? only thing i can think of...

                        Comment


                        • #13
                          no

                          Comment


                          • #14
                            Originally posted by Kev5n24
                            no
                            then ask BDB Here

                            Comment


                            • #15
                              send the .bat to recon they had to do that for ours,... plus we set it up so that it resets the game how we want it instead of the default,when it is restarted of course/also if you want the stats enabled recon needs to know that to


                              [edit]btw there support is free and is very helpful [/edit]

                              Comment

                              Working...
                              X