Announcement

Collapse
No announcement yet.

I lost all my MODS!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I lost all my MODS!

    which other mods then? tell us more if you want help :noob:

    #2
    Due to a recent meteor collision in your area, your house had a power outage, which in turn caused your hard drive to malfunction and loose some of the data...

    If any of the following do not match your situation, please feel free to be more specific.

    Comment


      #3
      [QUOTE]Originally posted by bazmoe
      Originally posted by Maegrim
      which other mods then? tell us more if you want help :noob: [/QUOTE
      I still have the files for the mods but I can't find them in community-->MODS
      Are you trying to look for your mods under the community tab in the UT2k4?

      That's not where your mods suppose to be, community tab is for downloading them.

      Comment


        #4
        No u can choose them from there :noob:

        Comment


          #5
          No community tab is for activating them. Ownage is for downloading mods.

          Comment


            #6
            The file that makes a mod show in the Community menu is the UT2K4Mod.ini file in UT2004\Mod\. Did you modify or delete it for any of the mods?

            Comment


              #7
              Some mods show up in the community tab, others just show up as new gametypes in the main list. Which ones are you having problems with, and did they used to show up under community?

              Comment

              Working...
              X