Announcement

Collapse
No announcement yet.

Words smuged

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Words smuged

    Apperently I hitted the defaults button at the bottom right of the menu screen by accident, and now my menu is missed up, I can't tell peoples pings, PPHs and so on...is there something can fix this? Thanks in advance.

    :bulb: :bulb:

    #2
    Try raising your resolution.

    Comment


      #3
      [screenshot]http://www.picgoo.com/uploads/shot00083.jpg[/screenshot]

      The resoultion is fine before I ended up doing this. Now I get the words smuged up as you can see.

      If you want to see a more clearer shot I'll go in game and take a screenie.

      Comment


        #4
        Looks like your vidcard is trying to run at best performance by rendering the shytest mipmaps

        You got ati or nvidia?

        Comment


          #5
          Geforce 3 Ti 200 thats my vid card. I booted up the UT2004 demo and the words and everything is fine.

          Comment


            #6
            WTF.

            Comment


              #7
              Hmm... well, 2k4 is using the worst mipmaps and Demo is normal.
              So you must have accidentally tweaked something in the UT2004.Ini to cause that.

              Could be these, but that's just a guess
              DetailTexMipBias=0.0
              DefaultTexMipBias=-0.5

              Comment


                #8
                I know what your problem is I think, put your interface detail in you INI to Normal or above, and in your GPU settings in windows (provided your using an nvidia card), under direct 3d, set your image quality to quality or performance, but not high performance, I had this problem in the demo, and yes, resolution being upped will affect font quality aswell, but you should setill be fine at 640x480, i was, but not in demo cuz of my mip settings in windows, just change that and interface detail and you should fix your problem

                Comment


                  #9
                  Depending on your video driver it could be a mip map setting (I've had this problem and that's what caused it). The drivers have a setting to change mip map detail. Set it higher! My 2 cents.

                  Comment


                    #10
                    Go to yourDisplay properties, click on advanced, and then click on the tab wit hthe name of your GFX card on it.

                    Select the Performance and Quality settings, and adjust the image settings slider so it is not on High Performance. This should fix the problem, it did for me anyway.

                    Comment


                      #11
                      Originally posted by Sailor_Saturn
                      I know what your problem is I think, put your interface detail in you INI to Normal or above
                      Could you tell me where this interface detail is in the INI?

                      Comment


                        #12
                        Originally posted by Kel
                        Could be these, but that's just a guess
                        DetailTexMipBias=0.0
                        DefaultTexMipBias=-0.5
                        Yeah.These must be @ -1 .try it.

                        Comment


                          #13
                          Originally posted by Swamptrooper
                          Could you tell me where this interface detail is in the INI?
                          Here:
                          [WinDrv.WindowsClient]
                          TextureDetailInterface=Normal

                          Comment


                            #14
                            either the above post or turn mipmaps to midrange in the nv control panel..

                            Comment


                              #15
                              Originally posted by Swamptrooper
                              Could you tell me where this interface detail is in the INI?
                              Open UT2004.ini, hit CTRL+F and search for any part of what Kel said.

                              Comment

                              Working...
                              X