Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

can't turn off mouse acceleration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't turn off mouse acceleration

    help :cry:

    i have a mx500 with latest mouseware ... well everything was fine but 2 days ago mouse acceleration turn magically :bulb: on and i can't turn it off anymore :| plz help

    i tried with the mw_advance but it didn't work :|
    if someone know the settings to turn off accell plz tell me ... and yes i checked "disable acceleration in games"

    or maybe some other tweak program...

  • #2
    yes winxp ... playing with acceleration is a pain :cry:

    Comment


    • #3
      tried the advanced settnings utility?

      Comment


      • #4
        open registry and go to:

        [HKEY_LOCAL_MACHINE\SOFTWARE\Logitech\MouseWare\Cur rentVersion\GamingCompatibility]

        check if ut2004.exe is listed there

        Comment


        • #5
          it didn't work

          Comment


          • #6
            Have you applied the MouseAccel registry fix for XP?

            Comment


            • #7
              Yeah that happens form time to time for me in UT99.

              Uninstall the mouse, reboot, and when you re-attach it to your system. Do not install it, i.e. do not configure it with Mouseware. Just dismiss the new hardware found message. Let the standard windoze drivers handle it. Acceleration *should* be gone.

              Comment


              • #8
                To make sure you don't get mouse accel ingame do the following:

                In windows make sure mouse accel is set to none. If you have accel set to medium (the mouseware default) and the ingame mouse accel to 0 you will still get mouse acceleration.

                Goto logitech.com and get the latest version of their drivers. On the download page you'll notice in the left sidebar a link to an advanced mouseware utility. Download and play with that. Make sure you change it from precision to speed for an mx500.

                If you set mouse accel to 0 in mouseware 0 in ut2k4 and use the advanced utility changing from precision to speed etc then you shoudln't have any problem with mouse acceleration ingame.

                Comment


                • #9
                  I want to know how you turn it ON in games with the M$ 4.0 :cry:

                  Comment


                  • #10
                    Originally posted by Chain-Lei
                    open registry and go to:

                    [HKEY_LOCAL_MACHINE\SOFTWARE\Logitech\MouseWare\Cur rentVersion\GamingCompatibility]

                    check if ut2004.exe is listed there
                    What he said. There is also a reghack that fix this for you somewhere, but I am much to lazy to find it for you

                    But if this fails, just turn off the mouse accel in windows.

                    Comment


                    • #11
                      Originally posted by Slack
                      Yeah that happens form time to time for me in UT99.

                      Uninstall the mouse, reboot, and when you re-attach it to your system. Do not install it, i.e. do not configure it with Mouseware. Just dismiss the new hardware found message. Let the standard windoze drivers handle it. Acceleration *should* be gone.
                      lol thats what ive had to do but i think he will loose some buttons on the mx500
                      the logi drivers r fuqt,they alone add severe mouse accel
                      for instance ut default win drivers mouse speed
                      1.00
                      with the logi drivers
                      0.30 and its still too touchy

                      Comment


                      • #12
                        lol i found this

                        http://www.esreality.com/?a=post&id=222946

                        at the moment i'm trying the razor dirver O_o

                        Comment


                        • #13
                          Duh I almost forgot to mention:

                          The mouse acceleration issues are well known and are attributed mostly to hardware settings. This is one of the big purposes behind the MX510. If you are having mouse acceleration or negative accleration issues get an MX510 and they should go away.

                          Comment


                          • #14
                            yeah right :bulb: 60 more €.. no thanks

                            instead i tried the razer driver and boom acceleration is gone ... i hope forever

                            razer driver : less buggy
                            no registry key sh*t
                            no acceleration

                            Comment


                            • #15
                              ftp://thecpl.com/mouse_fix.zip

                              Try the WinXP mousefix from the CPL.

                              Comment

                              Working...
                              X