Announcement

Collapse
No announcement yet.

More patch changes (build 3203)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Originally posted by [NBS]Flak
    Buffy, I seriously suggest you take up modding. It would take Epic a year to get the game to your specifications, and no one would like the game except for you and these people you say you speak for.
    :sinicker: tee hee hee.

    Comment


      #92


      One of teh numbers isn't aligned correctly. And a big thanks for fixing the custom GUI bug, nice to be able to play ONS and go back to DM with the settings saved.

      Comment


        #93
        Originally posted by Sparky (Jeff)


        One of teh numbers isn't aligned correctly. And a big thanks for fixing the custom GUI bug, nice to be able to play ONS and go back to DM with the settings saved.
        That's so if one team has a two-digit number, the number stays centered. That isn't a bug.

        Comment


          #94
          Originally posted by Raffi_B
          That's so if one team has a two-digit number, the number stays centered. That isn't a bug.
          It would be better if the blue team's score was left-justified so it always appeared at the same distance from the team symbol as the red score, no matter how many digits long.

          Comment


            #95
            *Cough* Bug. Move teh blue side's score to the left.

            Comment


              #96
              It's not really a bug, it just allows for two digit scores, but it omits the leading zero so it appears offset to the right.

              If the blue score was shifted over then if you went into double digit scores then you would get a digit floating about somewhere over the blue icon.

              Comment


                #97
                Originally posted by NachoUK
                It's not really a bug, it just allows for two digit scores, but it omits the leading zero so it appears offset to the right.

                If the blue score was shifted over then if you went into double digit scores then you would get a digit floating about somewhere over the blue icon.
                Then it needs to be left-justified so it automatically shift one place to the right when it reaches two digits.

                Comment


                  #98
                  Originally posted by Mr Evil
                  Then it needs to be left-justified so it automatically shift one place to the right when it reaches two digits.
                  3D rendering packages aren't Wordprocessors, shifting the printed digits isn't as simple as that, as far as I know.

                  Comment


                    #99
                    Originally posted by Xipher
                    3D rendering packages aren't Wordprocessors, shifting the printed digits isn't as simple as that, as far as I know.
                    It is actually very easy to do. I hadn't really noticed the alignment before, but since it's been brought up I had a look and it is already left-justified, however it's padded with one invisible digit so it's always one too far to the right. All it needs is for MinDigitCount to be set to 1 instead of 2 and this is what you get:

                    Notice it's evenly spaced regardless of how many digits are in the score.

                    Comment


                      Originally posted by Mr Evil
                      It is actually very easy to do. I hadn't really noticed the alignment before, but since it's been brought up I had a look and it is already left-justified, however it's padded with one invisible digit so it's always one too far to the right. All it needs is for MinDigitCount to be set to 1 instead of 2 and this is what you get:
                      http://www.mrevil.pwp.blueyonder.co.uk/temp/Scores.png
                      Notice it's evenly spaced regardless of how many digits are in the score.
                      Ah, sounds like a hud config problem then, its probably there just not used.

                      Comment


                        can someone please msg me with a link to the beta patch? the newest one atleast.

                        Comment


                          Originally posted by catphile
                          Sauna - a lot of the problems you describe are packet loss, like nodes and turrets disappearing. It's frustrating, but the result of an inferior connection.
                          ZZzzz...sigh at people constantly replying to posts on this board which they haven't read.

                          So you say it's packetloss when I play a demo and I get no nodes on the map or baseturrets/tankturret are sometimes removed?

                          Comment


                            Originally posted by sauna
                            ZZzzz...sigh at people constantly replying to posts on this board which they haven't read.

                            So you say it's packetloss when I play a demo and I get no nodes on the map or baseturrets/tankturret are sometimes removed?
                            I would agree, some people havent read. IIRC it was mentioned in the last changelog they had worked on that problem, with the nodes and such disappering. I am not sure about the turrets, but I have seen the problem, also the Levi will not show as deployed in a demo.

                            Comment


                              Originally posted by sauna
                              ZZzzz...sigh at people constantly replying to posts on this board which they haven't read.

                              So you say it's packetloss when I play a demo and I get no nodes on the map or baseturrets/tankturret are sometimes removed?
                              demo has two meanings and I just figured out what you meant. my mistake. Now please attempt to refrain from getting pissy.

                              Comment


                                Originally posted by justgimmeaname
                                WHAT ABOUT THE PAUSE CHAT BUG?

                                I do not think Epic realize what actually goes on in clan wars.
                                In nearly every single clan war the game is paused at least once, due to a player dropping, or someone's ping spiking or whatever.

                                Now, as soon as the server is paused, each player connected can only speak one line!
                                Good point, I agree. You have to unpause the game every now and then to see if/when the disconnected player joins.

                                I guess this have something to do with the spam-protection. Maybe a simple fix would be to make it possible to disable the spam protection from the server (server side setting). That way. you also get rid of the annoying 'can't speak' feeling when you say something directly after you said something else.

                                A common exampple: after the game you want to say 'gg' but instead says 'ff'. Ofcourse you immediately correct it and say 'gg' but this time it does not even show due to silly spam protection.

                                Comment

                                Working...
                                X