Announcement

Collapse
No announcement yet.

Switching to desktop in middle of game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Switching to desktop in middle of game

    Is it just me hitting the ALT-TAB or is it a bug in UT2k3 where the game sometimes switches back to the desktop?

    Happens every once in a while and usually at the most inopportune moment. I swear it has happened to me plenty of times when in the Goliath, so I don't know how I would be hitting the ALT-TAB combo.

    #2
    your most likely hitting the "windows" key right next to "right-alt".

    Comment


      #3
      Yeah, what the angry hotdog said.

      The "Window" key is the bane of many gamers. There is computer program out there that can disable the Windows key just for this reason.

      Can't remember the name of it, maybe somebody here will know.

      They mentioned it on TechTV. So go to techtv.com and do a search for it.

      All else fails, Google will save the day

      Comment


        #4
        Actually Tweak UI (part of Windows PowerToys available on the official Microsoft website) has the ability to disable the Windows key. After you install it, just open "Tweak UI" and click on the "Explorer" catagory, in that window there will be a checkbox that says "Enable Windows+X hotkeys"—uncheck it and hit the "OK" or "Apply" button at the bottom of the window.

        Comment


          #5
          there is an easier solution to the windows key problem, and that is to avoid it.

          i use the windows key instead of alt+tab, because alt+tab doesnt do anything unless you have other items open on the desktop.

          Comment


            #6
            Do you think he is trying to hit the key? Come on, the guy was just wondering if he's hitting the key or if it was a bug in the game! I normally don't hit the key but my friend was having trouble with that too. Here is what you need to change in Regedit to disable the key if you don't use it:

            Hive: HKEY_LOCAL_MACHINE
            Key: System\CurrentControlSet\Control\Keyboard Layout
            Name: Scancode Map
            Data Type: REG_BINARY
            Value: 00000000000000000300000000005BE000005CE000000000
            You might need to create that value, just cut and paste it. There is a program but I hate running extra progs on my computer and I've never tried it.

            Comment


              #7
              im having the same proublem but its not the windows key or ut's falt.

              When im surfing the web sometimes the browser gets uncelelected it all started happening when i got some trojan virus (i got red of it) i also scaned spyware and rescanned with 3 other antivirus softwares to find nothing...

              any ideas?

              Comment


                #8
                There is still something on your system that tries to take control (Taking the focus away from your Browser) The best thing to do at this point is reformat all of your hard drives... full reformats from the Windows CD or the DOS prompt. Then reinstall windows, patch it right away, install your fav anti-virus program then install UT. Sometimes it just comes down to that... I know its sucks but that way you can be sure you are safe and your system is clean.

                Comment


                  #9
                  ALT_TAB is a key setting for windwo it to go back and forto to open applications or programmes.. so its normal you go to desktop it you have anything els running besids ut....

                  Comment


                    #10
                    Heh yeah happens sometimes...but its no big deal, youll die and/or lose couple points....imagine hitting windows key whle playing D2 on Hardcore haha!

                    Comment


                      #11
                      If it is the windows key that is causing the problem, I use a program called winkey to temporary disable it. (Can also be used to assign other shortcuts to the otherwise useless key )

                      A link if you're interested, it's free http://download.com.com/3000-2344-91...ml?tag=lst-0-1

                      If it's alt-tab.... can't help you there, only thing I can tell you to do is to reassign the alt and/or tab keys to something else to keep you from hitting them.

                      Ether that or a nostromo speed pad X-)

                      Comment


                        #12
                        Originally posted by Mr. Roboto
                        Actually Tweak UI (part of Windows PowerToys available on the official Microsoft website) has the ability to disable the Windows key. After you install it, just open "Tweak UI" and click on the "Explorer" catagory, in that window there will be a checkbox that says "Enable Windows+X hotkeys"—uncheck it and hit the "OK" or "Apply" button at the bottom of the window.
                        Hey thanks... I use Tweak UI, but I didn't know it could do that....

                        haha... I physically remove the **** key from my board... Could there possibly be a less usefull key?

                        Comment


                          #13
                          The menu key?

                          Comment


                            #14
                            If any body needs "window" keys. I would be glad to send the 5 keys, that I have pryed off my keyboads to you.

                            I have been pulling them off my keyboards for over 5 years now.
                            I do leave the one next to the right "Alt" on.

                            Comment


                              #15
                              I´ve had this problem a while ago. Here, the solution was to disable the Norton Internet Security AlertTracker. I have not encountered this switching again since then.
                              Maybe this fits for you as well.

                              Comment

                              Working...
                              X