Announcement

Collapse
No announcement yet.

UT2k4 Intro music

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT2k4 Intro music

    Anyone got any idea why my 2K4 now plays 2K3 intro music when I boot up 2K4? It has just started this and bugs me 'cos the 2K4 intro is much better, a shade of the original UT intro music.
    Any help would be appreciated, thanks in advance.

    #2
    there is an intro music file in both ut2k3 and 2k4 sounds folder, maybe you somehow got em switched?

    Comment


      #3
      Originally posted by Imperial17
      there is an intro music file in both ut2k3 and 2k4 sounds folder, maybe you somehow got em switched?
      Can't see how, the last mod I made to the ini was to turn off the nvidia logo

      Comment


        #4
        yeah the exact same thing happened to me when i got rid of the intro, so i just put it back on cause i don't really like UT2003's intro music...

        Comment


          #5
          There is something about that in these forums, I did a search but couldn't find it, and I don't remember what the problem was. There was a solution though. I'm hoping the person who gave the solution reads this. :bulb:

          Comment


            #6
            Originally posted by mr_bo
            Can't see how, the last mod I made to the ini was to turn off the nvidia logo
            done that same music :bulb:

            no probs here

            Comment


              #7
              Yeah, I have this problem too right after I changed my loading screens. Anybody know how I can swap the music files around to play ut2k4 music again?

              Comment


                #8
                That was the problem for the other person too

                Comment


                  #9
                  Originally posted by =UniSol=Vector
                  yeah the exact same thing happened to me when i got rid of the intro, so i just put it back on cause i don't really like UT2003's intro music...
                  Thanks, that is it. Exactly the same here.

                  Comment


                    #10
                    1) Delete 2k3 intro music from Music folder.
                    2) Duplicate 2k4 intro music.
                    3) Rename 2k4 copy to 2k3 intro music.

                    Comment


                      #11
                      Or if you're familiar with UnrealEd open NoIntro.ut2 and change the music from KR-UT2003-Menu to KR-UT2004-Menu.

                      Comment


                        #12
                        Thanx, it worked.

                        Comment


                          #13
                          how do i remove that nvidia intro? it makes ut load slower ya know

                          for the music problem i would just switch both music´s names:bored:

                          Comment


                            #14
                            Originally posted by Nuclear hazard
                            how do i remove that nvidia intro? it makes ut load slower ya know

                            for the music problem i would just switch both music´s names:bored:
                            Read the newb-guide (10th link or so)
                            http://www.ataricommunity.com/forums...d.php?t=353415

                            Comment

                            Working...
                            X