Announcement

Collapse
No announcement yet.

Absolutely Revolting: Frames and loading times

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Absolutely Revolting: Frames and loading times

    First, let me make this clear. I do have 'preload all skins' turned off. However, my loading times are still insanely high, 5-6 times what they were for either UT2003, or the UT2004 demo, and frames often have very low dips, and are far lower in general than they were in either the demo, or UT2003... when the details are turned lower than that of the demo/UT2003. What gives? :sour:

    #2
    I really would like help, if anyone knows of any thing I could try...

    Comment


      #3
      get ram

      Comment


        #4
        Your system specs..............

        Comment


          #5
          It's your computer.

          "Demo ran fine", "UT ran fine", and "UT 2003 ran fine" mean nothing.

          This is UT 2004.

          Comment


            #6
            Originally posted by shottah_king
            Your system specs..............
            What's the point of that? It ran perfectly fine at decently high detail in UT2003, and in UT2004 it runs bad at lower details. I do know that I had heavily tweaked my UT2003 inis, so it might be that.

            But if you insist:

            1.5 ghz P4
            256 mb PC800 Rambus
            ARI Radeon 9600 128 mb

            Originally posted by squoibymox
            It's your computer.

            "Demo ran fine", "UT ran fine", and "UT 2003 ran fine" mean nothing.

            This is UT 2004.
            That's logical... if I were talking about Assault/Onslaught. It plays like that in UT2003 DM maps.

            Comment


              #7
              Yeah, get more RAM.

              256MB, WTF?!?

              A beefier system wouldn't hurt either...

              Comment


                #8
                you should probably upgrade to 512 ram to help your load times

                Comment


                  #9
                  The load times depend on your ram a LOT (huge maps). Yes, it's the RAM that's keeping you back.

                  Comment


                    #10
                    i run perfect on holy shiite settings on only a 1.7 ghz and a gf4ti, 512 ram. Get more ram, and I'm not crazy about ATI cards (their drivers suck, imho)

                    Comment


                      #11
                      well no wonder, your specs are like mine except with half the ram and .3 less GHz

                      Comment


                        #12
                        You guys don't understand. I plan to upgrade, but in the meantime, I should be getting WAY better fps. That's why I didn't post my specs in the first place... because I knew people would advise on upgrading, rather than addressing the actual problem.

                        Comment


                          #13
                          The thing is, basically everyone gets more/worse dips, especially on the large maps, and everyone gets slow loading times, especially on the large maps. If you runo out of RAM your fps will go down the drain, and it sounds like that's your problem.

                          Comment


                            #14
                            Originally posted by Virax


                            1.5 ghz P4
                            256 mb PC800 Rambus
                            ARI Radeon 9600 128 mb
                            Its your ram mainly.


                            heres mine, and the demo ran fine for me with settings all maxed...

                            athlon 1.5 1800xp
                            1024 ddr ram
                            geforce4 ti 4600


                            im getting a athlon 2200 or 2400 this week and maybe another stick of 256 ddr ram

                            Comment


                              #15
                              Originally posted by Virax
                              You guys don't understand. I plan to upgrade, but in the meantime, I should be getting WAY better fps. That's why I didn't post my specs in the first place... because I knew people would advise on upgrading, rather than addressing the actual problem.
                              You know u could have found your answer in the ut2k4 readme file............

                              the recommended memory says 512MB.

                              Comment

                              Working...
                              X