Announcement

Collapse
No announcement yet.

DM-islands2k4 doesn't show in map list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DM-islands2k4 doesn't show in map list

    I have all the required files for this map (consisting of the map and its music file) installed in the correct folders. I am able to start the map by double clicking on it in the maps folder. However, in the game, it doesn't show up in its rightful place in the map list, either as DM-islands2k4 (its file name) or DM Das Atoll (its title apparently). I would like to be able to start the map from within the game so I can use all my mutators. Does anyone know why this map wouldn't show up in the map list if all the needed files are installed?

    Thanks.
    Click image for larger version

Name:	Shot00569.jpg
Views:	1
Size:	59.0 KB
ID:	3253775

    #2
    I know sometimes when you first install a map and start the game up, the map is on the bottom of the list, also if there is a lower case letter, that might define where it is located in the list, like dm-Island2k4 would make the bottom of the list, not sure if that is your issues, but sometimes that is the case.

    Comment


      #3
      Also, if it relies on an external file that you don't have, it should list that in the ut2004.log file located in you \UT2004\system folder.

      Comment


        #4
        Maybe it could also be caused by the space in the map title?

        Comment


          #5
          @Parkis G: I've looked at the bottom of the list. It isn't there.
          @mewcat: All required files are present, as I stated. It only required an OGG file, which I put in the Music folder.
          @Baryonix: Aren't maps listed by file name rather than title?

          Thank you.

          Comment


            #6
            Maps are sorted by filename, not title. Based on the file name of DM-islands2k4.ut2, it should be listed towards the bottom of the map list in Instant Action. But if it isn't, it's possible this map has the "HideFromMenus" attribute enabled in the level properties (LevelProperties>LevelSummary.)

            Comment


              #7
              Agh! Sorry for the trouble. I found it toward the bottom of the list. I never noticed that lowercase letters come toward the bottom. Thanks for the help everyone.

              Tappin' and talkin' with Tapatalk.

              Comment


                #8
                btw, an ogg file is not required to run that map or any map

                Comment


                  #9
                  In that case I'll stop installing them.

                  Tappin' and talkin' with Tapatalk.

                  Comment


                    #10
                    An OGG is needed if you want a music track for the level, but yes, it's optional, and the map will run fine without one.

                    Comment


                      #11
                      I've no use for music. It's a distraction.

                      Comment

                      Working...
                      X