Announcement

Collapse
No announcement yet.

UT2004 PLAY CD doesn't always work............

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT2004 PLAY CD doesn't always work............

    ..........it wasn't recognized when the install asked for it....... no biggy though........


    ...............but it's annoying when 1 out of every 10 times it is recognized when I want to play the game..........

    #2
    no cd is your friend

    Comment


      #3
      Originally posted by «ÐâÐâ»°Shîft°
      no cd is your friend
      yes........ yes...... I just discovered that it is indeed...........


      ...........stupid Atari disks......

      Comment


        #4
        anyone else have this prob?

        Comment


          #5
          Worse - laods of peeps have it so bad we cant get the disc recongnised at all.
          See support forums

          Comment


            #6
            Hey dmr my friend....

            I have to resort to using a no-cd patch in order to run my darn game my dvd installed fine but the copy protection apparently has a problem with something on my system.....

            Comment


              #7
              Originally posted by dethmanrulz
              anyone else have this prob?
              yes i`m getting the same prob as well.

              Also got the dvd se version

              Comment


                #8
                Originally posted by Ejen34
                Hey dmr my friend....

                I have to resort to using a no-cd patch in order to run my darn game my dvd installed fine but the copy protection apparently has a problem with something on my system.....
                lol........ you got to call me "dmr" again.......heheheh


                .......I actually should have mentioned that I'm using the CD version...

                Comment

                Working...
                X