Announcement

Collapse
No announcement yet.

Only Epic can create bug between a perfect demo and retail!!! and dont explain

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    opposite effects ??!

    Leave a comment:


  • replied
    I have the opposite effects. Sorry that this is happening to ya.

    Leave a comment:


  • replied
    I THINK I FOUND A SOLUTION!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    i played for about 2 hours without any problem how about that ?

    hope it lasts tho hehe

    i put sound on low sound detail, i put no gore

    thats the only change i can think of and it seemed to work
    i dont understand why as i didnt have to do this with 2k3 :bulb:

    Leave a comment:


  • replied
    Originally posted by goodnews13
    I've also had this problem. But oddly enough, it comes and goes. I have very high system resources, just did a system nuke, have all the latest drivers and nothing running in the background. The other odd thing that's happening is that the game runs like butter on 1280x1024 with everything MAXED(60-90FPS on any map even with tons of bots or players)...........UNTIL I get into Onslaught. Then the FPS drops like crazy, sometimes to the teens.

    The other odd thing is that when I start an onslaught map (even in instant action) the FPS starts at 1,2,9, 10 or somewhere around there and then slowly climbs up.

    Any ideas why the FPS is so horrible on Onslaught?

    Specs:

    Athlon XP 1800
    512 MB DDR RAM
    Radeon 9700 PRO
    SB LIVE 5.1
    Windows XP Home SP1
    1. Bigger maps, therefore more polygons.
    2. More open maps so they will have less zoning.
    3. vehicles. Much more polys and karma physics.
    4. Players are generally all in the same area (the node being attacked)

    Leave a comment:


  • replied
    Had that problem in ut2k3, change your sound card from hardware to software.

    Leave a comment:


  • replied
    Btw, the game is absolutely INCREDIBLE.

    Leave a comment:


  • replied
    I've also had this problem. But oddly enough, it comes and goes. I have very high system resources, just did a system nuke, have all the latest drivers and nothing running in the background. The other odd thing that's happening is that the game runs like butter on 1280x1024 with everything MAXED(60-90FPS on any map even with tons of bots or players)...........UNTIL I get into Onslaught. Then the FPS drops like crazy, sometimes to the teens.

    The other odd thing is that when I start an onslaught map (even in instant action) the FPS starts at 1,2,9, 10 or somewhere around there and then slowly climbs up.

    Any ideas why the FPS is so horrible on Onslaught?

    Specs:

    Athlon XP 1800
    512 MB DDR RAM
    Radeon 9700 PRO
    SB LIVE 5.1
    Windows XP Home SP1

    Leave a comment:


  • replied
    Actually, one thing you haven't said yet.. what kind of mouse is it, and where does it plug into? (PS/2, USB, etc.)

    Leave a comment:


  • replied
    Im gettin Scared

    Mouse lags, CDs not installin, games not comming on

    Mine comes On Thursday

    Hope it Installes and works without a problem

    Leave a comment:


  • replied
    even with a clean boot it still does it

    Leave a comment:


  • replied
    Background processes? Downloading stuff? Anything that could cause strenuous work to your computer while the game is being played?

    Leave a comment:


  • replied
    Originally posted by hatrick_
    its not mouse lagg , its mouse ****ed up **** stuttering lol
    lot of problem have this thing, mouse lagg is like a slow response to the mouvement, this thing is like the mouse stop responding for 2-3sec
    I don't have that problem. Must be one of the lucky few.

    Leave a comment:


  • replied
    its not mouse lagg , its mouse ****ed up **** stuttering lol
    lot of problem have this thing, mouse lagg is like a slow response to the mouvement, this thing is like the mouse stop responding for 2-3sec

    Leave a comment:


  • replied
    Click the little box that says "reduce mouse lag". :up:

    Leave a comment:


  • replied
    Do you have "Reduce Mouse Lag" unticked?

    Leave a comment:

Working...
X