Announcement

Collapse
No announcement yet.

Anti-Aliasing.....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anti-Aliasing.....

    Is it possible for UT2K4 Demo/UT2K3 to have this on without having to force it ? Like some kind of line in the INI ? The game just looks so much better with it on

    #2
    i think u could just change the ini and it will work

    Comment


      #3
      What line ? Or do i add a line ?

      Comment


        #4
        Anti-Aliasing is not available for UT2k3/Ut2k4, just Anisotropic Filtering, u cant use it by just changing the .ini, unfortunately

        i think...

        Originally posted by OglesbyP
        The game just looks so much better with it on
        every game does, i LOVE AA and AF too :up:
        i always play every game in 6xAA and 16xAF...

        Comment


          #5
          edit: nm i didnt read it properly first time

          Comment


            #6
            where is are the AF settings located in the ini file? :up:

            Comment


              #7
              What, you can't force it through drivers? :bulb:

              Comment


                #8
                Originally posted by nuclearfusion
                What, you can't force it through drivers? :bulb:
                it messes up unrealed

                Comment


                  #9
                  You can force it through drivers yeah, he prolly just wants to have a level of AA/AF without having to mess about in the display properties everytime. Good if you want to keep it off or at another level for another game you play.

                  Its not actually in the ini so im guessing its not in. I did try adding "UseAA=True" and "NumAASamples=4" in the D3DDrv.D3DRenderDevice section but it dosent work.

                  Comment


                    #10
                    Originally posted by wabbits
                    where is are the AF settings located in the ini file? :up:
                    LevelOfAnisotropy in D3D.RenderDevice

                    Comment


                      #11
                      Grab a copy of powerstrip www.pstrip.com.

                      You can set graphic profiles for different applications, so when you fire up UT2k4 it applies AA and AF settings, but when you run Unrealed it doesnt.

                      RM

                      Comment

                      Working...
                      X