Announcement

Collapse
No announcement yet.

Problems hosting a server...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Mohlraax
    Or... I could just ask!
    Sure, but as I said, the question can't be answered. I could start guessing/asking but since you don't want to spend any effort looking up the basics I don't see why I should bother...

    I'll be glad to try to help you (in the Server Administration forum) when you have done your homework.

    Leave a comment:


  • replied
    Originally posted by Naked Ape
    Yes, drawing from previous experience is a good strategy. So why not browse the forums for threads dealing with these kind of problems (the search function should help). That should show you what information is needed to help and might even present you with a shrinkwrapped solution...
    Or... I could just ask!
    As I sayd, I dont know to much of why this is happening... so searching aint to easy... didnt find anything related I'm affraid...

    Originally posted by thelonecrouton
    Were you trying to use a crossover cable? Spent hours farting about with one, but as soon as the client started the map-load the connection failed.

    Worked perfectly first time with an old switch we had lying about though.
    Hm... souds like your talking lan... am I right? This is online I'm afraid... getting to belive its his (my friends) fault, and not mine!
    He had sometrouble connecting to irc aswell... he writes "/join UT" and he joins it... cause I can se him in the user list, but the UT channel window wont open at his place! He can PM me, but not see channel windows... wierd... anyone knows why? :weird:

    Leave a comment:


  • replied
    Re: Problems hosting a server...

    Originally posted by Mohlraax
    I tryed to start a 1on1 server for me and my mate earlyer today! I opened all the nessesary ports, I think, wich I got from unrealadmin, but my friend still gets connection faults!

    All firewalls are of, and he can join other servers! Why is this? Its so **** enoying, I want it to be easy to just host a quick 1on1 server..

    i don remember but once i knuew someone who hosted a sever on a internet connectun and got owned by me :weird:

    Leave a comment:


  • replied
    Originally posted by Mohlraax
    Well... There is only one way to learn... and that is by asking! I dont know what the problem is, thats why I cant provide you with more info than I know! If someone experinced this before me, I'm sure they whould reconice it, and tell me what they did to solve it!
    Yes, drawing from previous experience is a good strategy. So why not browse the forums for threads dealing with these kind of problems (the search function should help). That should show you what information is needed to help and might even present you with a shrinkwrapped solution...

    Leave a comment:


  • replied
    Were you trying to use a crossover cable? Spent hours farting about with one, but as soon as the client started the map-load the connection failed.

    Worked perfectly first time with an old switch we had lying about though.

    Leave a comment:


  • replied
    Originally posted by Naked Ape
    Mohlraax, read your post and answer this question:

    "Is it even remotely possible to answer this question with the information provided?"
    Well... There is only one way to learn... and that is by asking! I dont know what the problem is, thats why I cant provide you with more info than I know! If someone experinced this before me, I'm sure they whould reconice it, and tell me what they did to solve it!

    Originally posted by [AXIOM]Deadman
    This is the wrong forum for this kind of posting. You should ask this in either the Server Administration or Troubleshooting forum.
    Hm... thats probly right! Sorry, but my bookmark heads me right in here... forget there is other forums sometimes... I'll give it a try! :up:

    Leave a comment:


  • replied
    This is the wrong forum for this kind of posting. You should ask this in either the Server Administration or Troubleshooting forum.

    Leave a comment:


  • replied
    Mohlraax, read your post and answer this question:

    "Is it even remotely possible to answer this question with the information provided?"

    Leave a comment:


  • replied
    I am hosting 1vs1 servers every day so i can do a 1vs1 with a frend of mine. im doing this sinds UT2003 came out but no problems at all. :weird: weird...

    i sometimes have the same problem with other games so i know it REALY anoying so can anybody please help this guy? (im not so good when it comes to internet stuff)

    Leave a comment:


  • replied
    Eh... nobody else ever tryed host a server? :weird:

    Leave a comment:


  • started a topic Problems hosting a server...

    Problems hosting a server...

    I tryed to start a 1on1 server for me and my mate earlyer today! I opened all the nessesary ports, I think, wich I got from unrealadmin, but my friend still gets connection faults!

    All firewalls are of, and he can join other servers! Why is this? Its so **** enoying, I want it to be easy to just host a quick 1on1 server...
Working...
X