Announcement

Collapse
No announcement yet.

anyone had any wait a second what? moments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    anyone had any wait a second what? moments

    this thread is for funny game glitches or other stuff that is funny starting of my first one i was playing deathmatch with a random bot witch was cathode the fem bot and i noticed when i was damaging her she making the same male bot voices witch made me think what the hell?

    #2
    Originally posted by gultron View Post
    she making the same male bot voices witch made me think what the hell?
    -> http://forums.epicgames.com/showthread.php?t=388648

    Comment


      #3
      I don't think that's the solution. If you choose a "female" bot you don't have a female voice -I think that's clear- but it was a bot that didn't make these sounds
      Weird.

      Here's mine:
      Manta emitter bug:



      Comment


        #4
        Also had the manta bug, but don't know how it happens thought

        Comment


          #5
          Well, Emerald had an idea how it could happen: Usually the emitter will be deleted when a Manta explodes but something prevents the emitter to be deleted.
          My theory would be: When you press C or the right mouse button while you explode it won't be deleted because the engine thinks you are in AltFire mode of the Manta and the emitter will still exist at the place where you pressed C or the right mouse button (or something like that although you have been killed).

          PS: Take a look at the Flak Cannons red cables. They are supposed to be behind the grid.
          Didn't we want to fix this and the LG with a simple texture replacement mutator?

          Comment


            #6
            Also had the manta bug, but don't know how it happens thought
            For me, it always happens when I'm piloting a manta when the onslaught round ends. The emitter is where I was before, and also where any bot manta pilots were. The round change stuff forgets to delete the emitter.

            Comment


              #7
              Well, either way a simple solution is to add a lifespan to the emitter. Same with a lot of other emitters, like the trails of the rocket launcher and AVRiL. If you watch closely, you'll see that the trail just disappears when the projectile hits, and that shouldn't be happening.

              Comment


                #8
                I don't know if this is a glitch or not, but when you load up your rocket launcher using alt-fire, and enter a vehicle just before firing the rockets, not much will happen. But as soon as you exit the vehicle again, you will fire all three rockets right away.

                I found this out just after I parked my vehicle against a wall. I don't recommend doing this.

                Comment


                  #9
                  Must try out Oh and I tested my High remake once and I made the bots jump from the towers. When they hit the ground they crushed (as usual) but some of their bodies were inside the BSP and have been shacking all the time. I could only see them from time to time and they didn't dissapear (for some strange reason). I was like this:
                  This was one of the weirdest things I've ever seen in 2k4.

                  Comment


                    #10
                    It was pretty awesome first time this happened. I was loading up my rocket launcher to gently let somebody know I don't like him so much, when my team's PowerNode was being attacked. I entered a Hellbender while the rockets were still loading up, picked up a teammate and drove to the PowerNode. I parked (crashed) the Hellbender against a wall and jumped out. That same second my body parts were flying everywhere.

                    My teammate couldn't stop laughing for a few minutes.

                    Comment


                      #11
                      I hope you'll join the next Community Tournament.
                      Oh and can I be in your team? I want to see something like that happen

                      Comment


                        #12
                        If you want to. I'm on team blue by default.
                        Things like that happen to me almost every time I'm playing.
                        Maybe I need to start playing a little more.. serious.

                        Comment


                          #13
                          That's good. I'm always on blue as well.
                          Another "wait a second what?" moment:
                          Have been spectating bots the first time and one of them shot a missile out of his rocket launcher and the missile flew in a strange angle: about >45°! First time I've noticed this. Then I've been spectating bots in 1st person view.. Cheaters...

                          Comment


                            #14
                            Ever seen the "A million Othellos all over the map" online glitch bug thing? That junk is crazy...lolol

                            Comment


                              #15
                              another moment is it me or are the bots animations make them look slow for instance i was speciating a bot i think it was enigma and her legs were moving so slow but she also fast aswell really confusing

                              Comment

                              Working...
                              X