Announcement

Collapse
No announcement yet.

Master server down!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Master server down!

    It seems the master server is down for UT2004. I've aksed other players and they're having the same problem.

    Only favorites are showing ATM.


    FLAK TO THE RESCUE

    Look out Master Server.....Flak is coming for you:
    [[SHOT]http://img411.imageshack.us/img411/3956/shot00220.png[/SHOT]

    #2
    On it, thanks

    Comment


      #3
      The server is restarting now. Please send me a PM if the server doesn't come back!

      Thanks for the heads up!

      Comment


        #4
        please add a wicked sick to my stats,thank you.

        Comment


          #5
          Still unable to query the master server?

          Comment


            #6
            It's definitely not up right now.

            edit: It came back while I was typing!

            Comment


              #7
              It's down again!

              Comment


                #8
                1:17 4/16 still down!!!

                Comment


                  #9
                  4-16-2010

                  1:31 A.M. Eastern Standard Time

                  -Master server still down-

                  (just says querying forever)

                  Comment


                    #10
                    still down

                    Comment


                      #11
                      Are they doing away with the master server for 2k4? If so would be nice to know so we can cancel 3 of our public servers

                      Comment


                        #12
                        Stop with the conspiracy theories. It's downtime that will be solved.

                        Comment


                          #13
                          Servers are back at the moment

                          Comment


                            #14
                            they are back indeed, ty flak

                            Comment


                              #15
                              WHEW. It was a firewall issue like last time. You think I would have checked that first!

                              Thank you everyone!

                              Comment

                              Working...
                              X