Announcement

Collapse
No announcement yet.

Key Binding Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Key Binding Bug

    When I was trying to make keybinds, after I finished, I tried them out. They worked fine so then I went to do more keybinds but then all the sudden, all my options were set to default and it took me a super long time fighting the computer configuring things. Is this just a common bug or something?

    #2
    Are you sure you didn't just accidentally kill the User.ini?

    Comment


      #3
      what do you mean kill the user ini?
      and after my second time configuring the key binds, it didn't work. Plus, I had all the locked characters locked again took me a **** long time trying to get them. All i remember is i took out the user ini thing as notepad to the desktop because i thought it would be easier to acces that way.

      Comment


        #4
        User.ini must be in System-folder, that's all. If you start a game and the ini isn't there, then the game will automatically create a new one with default settings.

        I don't see why you should do anything with it on the Desktop, you can edit it right in the System-folder.

        "Kill" the User.ini means deleting it.


        If you want to get the three characters unlocked without beating the game three times again, just go to this line in your User.ini:

        [GUI2K4.UT2k4MainPage]
        TotalUnlockedCharacters=CLANLORD;MALCOLM;XAN

        If it's written like this at the correct position, then the characters are available to you.

        Comment


          #5
          You can put UT2004.INI and USER.INI in other directory, but You HAVE TO inform UT2004.exe where those files are placed.

          Take a look here, if You're interested:
          http://forums.epicgames.com/showthread.php?t=713044

          Comment


            #6
            Originally posted by UDoKuoio View Post
            You can put UT2004.INI and USER.INI in other directory, but You HAVE TO inform UT2004.exe where those files are placed.

            Take a look here, if You're interested:
            http://forums.epicgames.com/showthread.php?t=713044
            helped a lot thanks.

            Comment


              #7
              id of kept the user.ini in system folder and just created a shortcut to it on your desktop while you are changing things

              Comment


                #8
                oh... no wonder... so i guess i'll have to keep huntingn down the system folder every time i gotta do keybinds

                Comment

                Working...
                X