Announcement

Collapse
No announcement yet.

please help me setting of mouse mx518

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    please help me setting of mouse mx518

    Hello ,
    i just got a logitech mx518 1800 dpi today .

    can you help me for the best configuration for ut2004 ?
    or just put your configuration there :

    how did you set the mouse with setpoint ?
    in ut2004 and in setpoint what sensitivity you use?
    i must let 1800 dpi for ut2004?

    please help .

    #2
    It's entirely dependant on how you like to play. I have 2 MX518's as they're (in my opinion) the best gaming mice.

    I like to move the mouse 360 degrees with a movement of a little under 7cm. Other people like to have to move 40cm+ for the same amount of turn.

    Comment


      #3
      i think 7 cm is not for me .
      i play most of time in deatchmatch DM-rankin .
      so i need for shock combo .
      40 cm is good for dm rankin?
      and about acceleration wich one i must set ?
      there is in setpoint and also in game options

      Comment


        #4
        I don't know anybody who uses acceleration.

        Comment


          #5
          Get the acceleration fix, I have it somewhere so I can host it if you are unable to find it. Disable mouse trails in SetPoint 4.80 and also mouse shadow in Windows as well.

          My settings:
          - 2nd bar to the left for cursor speed
          - No acceleration box checked
          - Game detection enabled, using OS implementation, enable game settings when a game is detected.
          - Advanced game settings: add UT2004.EXE to the games list and get rid of that 1800 DPI! Try 800 DPI first (I used 400 DPI for a while)

          Also buy a Steelpad from SteelSeries, big pads like the QcK+ are perfect for 15+ cm/360, I use around 22 cm and get 30% LG accuracy on average.

          GL with tweaking, it's worth it. =)

          Comment


            #6
            Originally posted by Rexeh View Post
            Get the acceleration fix, I have it somewhere so I can host it if you are unable to find it. Disable mouse trails in SetPoint 4.80 and also mouse shadow in Windows as well.

            My settings:
            - 2nd bar to the left for cursor speed
            - No acceleration box checked
            - Game detection enabled, using OS implementation, enable game settings when a game is detected.
            - Advanced game settings: add UT2004.EXE to the games list and get rid of that 1800 DPI! Try 800 DPI first (I used 400 DPI for a while)

            Also buy a Steelpad from SteelSeries, big pads like the QcK+ are perfect for 15+ cm/360, I use around 22 cm and get 30% LG accuracy on average.

            GL with tweaking, it's worth it. =)

            thanks Rexeh .
            i have setpoint 4.8 and i did everything but i can't go under 850 dpi it's blocked i don't know why .i have also the same steelpad you descripted steelseries .
            and the cursor speed is too late (out game) when i put in the 2nd bar .

            my last problem is enervating , in game when sometimes i accidently click on + or - button of the mouse then it change my mouse's sensitivity .
            can we disable it?

            Comment


              #7
              Originally posted by sharingan67 View Post
              my last problem is enervating , in game when sometimes i accidently click on + or - button of the mouse then it change my mouse's sensitivity .
              can we disable it?
              Yes, just use setpoint to change the buttons.

              I have button "-" set to keypress "9", to select light gun, and "+" set to "0" for superweapon.

              Comment

              Working...
              X