Announcement

Collapse
No announcement yet.

UT2004: The FPS in the demo is BAD.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    My machine hasnt dropped below 60FPS - Not that ive noticed anyway. I have a 9800P. Running everything as high as it will go @ 1024x768.

    P4 3/800@3.9
    1GB RAM

    Comment


      #32
      My system isn't holding up too badly. XP 2600+ 512 pc2700 and Radeon 9700 (non-pro).

      Getting anything from 60-80 in most maps, around 40-45 in ONS, but only about 25-35 in Assault. That convoy map is brilliant, but it seriously hurts the FPS. I think it needs a little more optimising, even though they've done loads already... fly around the map while speccing, you'll see all sorts of bits appear and disappear as each objective is completed.

      Comment


        #33
        ummm...with those specs you should be able to run NO problem...

        what res/how much AA/AF. AA cna KILL FPS in UT24 is you set it high enough (2x + high res works best)

        Comment


          #34
          Runs smoother than UT2k3 or Unreal 2 for me :

          1280x1024, everything at full detail, very smooth fps on every map

          Athlon XP +2600
          512MB DDR
          Radeon 9700

          Don't want to be a whiner, but this happens in pretty much every game. People don't get the fps they expect and they come to the official game forums demanding that 'the game engine should be optimised' and making posts like "game doesn't work on nVidia/Ati cards!", because they can't get it to work, although majority of people can .

          If people with similar systems have no problems, your system is the fault. Maybe not all drivers are up to date or there's some settings causing trouble, just one of those things you have to live up with a PC. It's impossible to make a game that works on every hardware/software combination without problems.

          Rant over

          Comment


            #35
            Originally posted by kingman83
            May I ask what settings you run at? I have a lil' over what you have (mainly a 512 ddr ram and GF3ti200) but most likely am getting worse which means i really need to optimize my shiz.
            About as low as can be...
            one thing to do is go into the UT2004.Ini and set "Use16BitTextures" to true

            Comment


              #36
              Originally posted by [D]Despair

              If people with similar systems have no problems, your system is the fault. Maybe not all drivers are up to date or there's some settings causing trouble
              Yup, i think that with that rig there MUST something wrong with either the pc or the drivers, or some setting in the ini that needs changing, whatever, there's no way that fps is because the game isn't optimised, i get better fps than that on convoy on my crappy rig, so there must be something wrong (see sig) :up:

              Comment


                #37
                P4 2.6c
                DDR 400 1 Gig
                Radeon 9800 pro

                Every single map in this game runs smooth i have no framrate issues!

                1024x768 Everything in the demo maxed the same with ut2k3, plus high settings in the Ati display panel plus 4x AA, 8x AF! The game actually runs a bit smoother than ut2k3!


                Halo is the only game i can't play with steady fps!

                Comment


                  #38
                  Originally posted by Menace2k3
                  convoy is a Great map, it kills fps because of the moving cliffs in the background and the dust from the convoys tracks. the real one will probly kill fps more considering the texture and sound quality will be upgraded in retail and the lighting will be more dynamic. But also the netcode will be better thats a pluce you never know mabye cliffyB will delet some unseen faces and make it run 30% better :up:
                  Setting the world detail to low kills the cliffs, and I barely get any FPS increase. It's not just that.

                  Comment


                    #39
                    Originally posted by BadAss84
                    Yup, i think that with that rig there MUST something wrong with either the pc or the drivers, or some setting in the ini that needs changing, whatever, there's no way that fps is because the game isn't optimised, i get better fps than that on convoy on my crappy rig, so there must be something wrong (see sig) :up:
                    Updating your chipset drivers can and or will make a fps increase! This is also true with your soundcard drivers if you use hardware sound or eax!

                    Comment


                      #40
                      Game runs outstanding accept on convoy, that map is a fps killer.

                      Comment


                        #41
                        well the dm map and the ctf map run both very well, but the ons one kills my system.

                        Comment


                          #42
                          Here too, Convoy obliterates my PC.
                          The other maps are ok (axp1800+, gf2ti)

                          Comment


                            #43
                            My system is a 3200 Barton 400 MHz core, 1GB PC 3200 Dual Channel ram, and a Radeon 9600 XT. My average fps on Convoy is about 40 and Onslaught is about 45. And that's with AA and AF turned up. I'm getting average of 75-80 in all the other maps. Do you peeps with the low fps have the latest drivers, etc? What about the sound? Are you running hardware audio rendering, or software. I know in UT2K3, most systems performed better by using software audio rendering.

                            Comment


                              #44
                              Originally posted by shottah_king
                              Updating your chipset drivers can and or will make a fps increase! This is also true with your soundcard drivers if you use hardware sound or eax!

                              stupid question: by chipset drivers, do you mean updating my BIOS?


                              .........I wondered about this for a long time..... cuz I get rather crappy fps with my P4 2.0 ghz, 768 PC2100 RAM, Radeon 9800 Pro........


                              .........so, I was wondering......... I haven't updated BIOS (is it the same as chipset?) ////I have everything else updated tho

                              Comment


                                #45
                                Originally posted by dethmanrulz
                                stupid question: by chipset drivers, do you mean updating my BIOS?
                                I think he means if you have a athlon chip,then most likely there are 4in1 drivers for your mobo.

                                If you have a intel chipset then it would prob be Intel chip software and Application Accelerator for your mobo.

                                There also sis chipset as well.So the best thing to do is goto your mobo site and see if there is any mobo drivers for your mobo.

                                [corrected my error]
                                i was ment to say what chipset your mobo has.not cpu lol

                                Comment

                                Working...
                                X