Announcement

Collapse
No announcement yet.

UT99 Vista problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT99 Vista problems

    Wasn't sure where to post about a UT99 issure.
    Hope I can get some help here?
    My router is set correctly.
    Firewalls are set as well.
    Trying to run my server on Vista but I keep getting error messages
    when launching.



    UdpServerQuery DM-Boom_Box.UdpServerQuery0 (Function IpServer.UdpServerQuery.Pre
    BeginPlay:0030) BindPort: bind failed
    UdpServerQuery: Port failed to bind.
    Resolving unreal.epicgames.com...
    Resolving master0.gamespy.com...
    [~] starting Server Advertisements version 104
    [~] there are 20 lines in the list
    ____________________________
    # 0.9 # #
    # # # #
    # # #####
    # # # #
    # # BETA #
    ____________________________
    # VALHALLA AVATAR 0.9 BETA #
    # Success: Initialized! #
    Client overrides: True
    Default player: botpack.tmale1
    Gesture interval: 3.000000
    Mesh and skin in-game changing enabled!
    ____________________________
    Game engine initialized
    Resolved unreal.epicgames.com (216.27.56.3)
    UdpServerUplink: Master Server is unreal.epicgames.com:27900
    UdpServerUplink: Port 1 successfully bound.
    Resolved master0.gamespy.com (207.38.11.174)
    UdpServerUplink: Master Server is master0.gamespy.com:27900
    UdpServerUplink DM-Boom_Box.UdpServerUplink1 (Function IpServer.UdpServerUplink.
    Resolved:00CA) BindPort: bind failed
    UdpServerUplink: Error binding port, aborting.
    BDBMapVote: Maps Reloaded. Total Maps = 198
    >>SayLog>> 2009/2/3 7:55 (NewPlayer): Creating new Infraction Record 0 for Playe
    r 0

    #2
    Do someone have a good opengl for vista?? UT99 on vista sucks really,

    Comment


      #3
      Yeap, check UTGLR:
      http://cwdohnal.home.mindspring.com/utglr/

      Comment

      Working...
      X