Announcement

Collapse
No announcement yet.

question: how do I turn off left+rightmousebutton=previous weapon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    question: how do I turn off left+rightmousebutton=previous weapon

    I die a lot trying to telefrag people and suddenly some weapon comes up, because I pressed left mousebutton + right mousebutton at the same time. Is there any way of turning this off? I cant find it in the ini file at all :cry:

    #2
    You're talking about how you keep your TL launcher equipped after you made a succesful TL'ing, right?
    If you press fire right after the alt fire to TL, you get your last used weapon instead, which definately comes in handy to me at times.

    I don't think you can turn it off.
    Just wait a bit longer before wanting to launch your TL again is the only advice I can give you, I'm afraid.

    Comment


      #3
      the is the base of the issues that curse the iBR community

      weapon lockups are frequent

      Comment


        #4
        i know exactly what youre talking about, its a setting in the ini file (not sure which one)

        its called like...autoswitch or something, i cant find it in my ini's, i know 100% its an ini setting though.

        edit:

        Found it....(in user.ini)

        [XWeapons.TransLauncher]
        ExchangeFireModes=0
        Priority=3
        bPrevWeaponSwitch=False
        CustomCrosshair=-1
        CustomCrossHairColor=(B=255,G=255,R=255,A=255)
        CustomCrossHairScale=1.000000
        CustomCrossHairTextureName=

        make sure the bolded setting is FALSE

        Comment


          #5
          Originally posted by hi!
          i know exactly what youre talking about, its a setting in the ini file (not sure which one)

          its called like...autoswitch or something, i cant find it in my ini's, i know 100% its an ini setting though.

          edit:

          Found it....(in user.ini)

          [XWeapons.TransLauncher]
          ExchangeFireModes=0
          Priority=3
          bPrevWeaponSwitch=False
          CustomCrosshair=-1
          CustomCrossHairColor=(B=255,G=255,R=255,A=255)
          CustomCrossHairScale=1.000000
          CustomCrossHairTextureName=

          make sure the bolded setting is FALSE
          Good find. :up:

          Comment

          Working...
          X