Announcement

Collapse
No announcement yet.

[OT] Soundcard problem Half/Full duplex?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [OT] Soundcard problem Half/Full duplex?

    Ok so here i am, I got a new kind of problem, and this time its about my Soundcard, its a Soundblaster Audigy Player edition. The problem is went i was to use Teamspeak, It wont regon my voice or even record it, But when i record with Windows media player everything works, Im affraid it has to do something about the Half/Full duplex setting of my soundcard, But does someone knows where i could change those settings? i cant find it anywhere? or does someone else has some kind of solution for this strange problem? Ive allready reinstalled my card and it still doesnt work, perhaps i need to download the newest SB audigy drivers? Can someone help me out plz? :/

    #2
    Stupid question I know but have you messed with the Teamspeak 2.0 Sound Input/Output Settings?

    Comment


      #3
      Originally posted by [GOD]Odds
      Stupid question I know but have you messed with the Teamspeak 2.0 Sound Input/Output Settings?
      Ehh yeah ive 'messed' with it, but changing the bar wouldnt do any harm does it?

      Comment


        #4
        I think a simple test could prove whether or not your card is duplex, or just half duplex.
        Play an MP3, and record your own voice at the same time.
        If it works, it's duplex.
        It should at the very least remove the doubt about whether or not your hardware is capable of it.

        Comment

        Working...
        X