No announcement yet.

dds images exported from UED3 won't load in Max6

  • Filter
  • Time
  • Show
Clear All
new posts

    dds images exported from UED3 won't load in Max6

    (Copied from technology forum - no replies!)

    Images exported from UED3 (UT2003) as .dds's fail to load in other software (specifically Max6). They will load correctly in Max5.1 and PSP7.

    I've seen replies to a similar question suggesting loading the images into PhotoShop and re-saving them. Unfortunately I don't have PhotoShop, so that's not an option.

    Anyone got any ideas on why this should be, or any other fix/workaround?

    2GHz P4/NVidia FX5800 + 45.23 Drivers/Win2K +SP4



    Here ya go.

    DDS to TGA <--- Download Link


      search for a photoshop dds plug in, install that plugin, open file, save as tga (or whatever is supported) then import! :bulb:


        DDS Photoshop Plugin <---Download Link

        This is a DXTC texture compression plugin for Adobe Photoshop that allows you to open and save .dds files in RGB format. The plugin reads and writes .dds files compressed or uncompressed.

        Requirements: You will need to place the plug-in (dds.8bi) in C:\Program Files\Adobe\photoshop 7.0\plug-ins\file formats and this required dll (msvcr71.dll) in your Windows\System folder.


          I'm assuming you got the plug from the Nvidia site....maybe they need to compile a version for Max 6. have you check that site for an updated version...if not check with them to see if their working on one. I know it sucks too convert the image but it may be your only choice. Can you export as a different file format.


            Here's another (stand alone) .dds converter...



              Thanks, everyone

              I'll give it a try...


                oh goody goody

                I wondering the same thing


                  Ok - I tried it (dds.8bi + mscvr71.dll) - no joy

                  As I said in my original post, I don't have Photoshop, so these have had no effect.

                  Max6 ships with it's own plugins for this and I'm thinking that's where the problem is.

                  Max5 will still read them (with the dds.8bi plugin) but 6 won't.

                  Anyone else with Max6 confirm this?

                  Only option remaining is to export as pcx, convert to (bmp/tga/whatever) in PSP7 then import to MAX. Grrrrrr.

                  [Edit] I'm wrong. UED3 (UT2003) will ONLY export as dds - that's why I've got a problem in the first place. Doh!


                    Originally posted by Xabora
                    Here ya go.

                    DDS to TGA <--- Download Link
                    have you tried this one, it runs on its own and makes the DDS into a TGA


                      Hi Xabora,

                      Thanks for your suggestion.

                      No, I haven't tried it because it's chargeable. Having paid $$$$ for Max + it's maintenance I would expect Max to be able to do this without me having to cough up for something else as well.
                      (I'm not belittling this s/ware, just stating my reasons).
                      Remember that Max5 (with the plugin) works, Max6 doesn't.

                      I HAVE informed Discreet and I'm still waiting for a positive response from them. I was just hoping someone out there had
                      already worked out a fix for it - I guess I'll have to wait a bit longer.

                      Thanks anyway,