Announcement

Collapse
No announcement yet.

K-aus Crosshair Pack Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    K-aus Crosshair Pack Error

    tried v 6, v 7, and v8. Whenever i install any of these, UT refuses to fire up and gives me a game error and crashes.

    Whats up?

    #2
    Maybe your download is borked ?

    Try this one :

    http://ut2007world.com/KAusV8.zip

    It is version 8, but it works for sure ... at least on two PCs of mine

    Comment


      #3
      Thanks for the link, i tried the one in that link, and i still get this

      UT2004 Build UT2004_Build_[2004-03-03_02.42]

      OS: Windows XP 5.1 (Build: 2600)
      CPU: AuthenticAMD PentiumPro-class processor @ 2006 MHz with 1023MB RAM
      Video: RADEON 9800 PRO (6561)

      General protection fault!

      History: UObject::StaticAllocateObject <- (Package KWS_XC) <- UObject::CreatePackage <- UObject::ResolveName <- UObject::StaticLoadObject <- UObject::GetPathName <- UCacheManager::ParseCrosshair <- UCacheManager::ParseCacheFiles <- UCacheManager::InitCache <- UCacheManager::execInitCache <- (UT2K4GUIController Package.UT2K4GUIController @ Function XInterface.GUIController.InitializeController : 0165) <- UObject::execClassContext <- (UT2K4GUIController Package.UT2K4GUIController @ Function XInterface.GUIController.InitializeController : 0165) <- UObject::ProcessEvent <- (UT2K4GUIController Package.UT2K4GUIController, Function XInterface.GUIController.InitializeController) <- UGameEngine::Init <- InitEngine

      as soon as i undo, it, it works again.

      help?

      Comment


        #4
        Have you got the Mega Pack installed?

        Comment


          #5
          Mayhem not sure whats going on at your end m8, but I installed it just fine with the 3369 Patch and they all work great. These are aces.

          Comment


            #6
            Originally posted by MysTikal
            Have you got the Mega Pack installed?
            no, just the latest patch, fresh install.

            Comment


              #7
              So you have 3369 installed?
              That's... odd. Never heard of the game crashing like that if you're patched past 3204

              If it happens again, go to your UT2004\System folder and look for UT2004.log
              Post what it says here in [code][/code] tags

              Comment


                #8
                it said version 3369, and thats what i had installed. I re-patched it with the same thing, and now it works..

                o.O

                thanks anyway guys.

                EDIT:

                eh, i was looking for that horizontally inverted "v" with the sharp end pointing left as my crosshair. Kaus has it, but its a terrible version of it, with borders, and badly pixellated.

                Anyone know where i can get the original? I think its a tournament xhair

                Comment


                  #9
                  Ah, so the patch must have borked on ya.
                  At least you got it working :up:

                  Comment

                  Working...
                  X