Announcement

Collapse
No announcement yet.

N00b alert question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    You need to buy UT2k4 my friend, it's like $15-20 retail most places, and even cheaper online (if you want to wait, or deal with shipping) - UT2k3 is as dead as U2 XMP.

    Leave a comment:


  • replied
    Originally posted by AgentZero
    I would like to see 2k7 compatible with 2k4 lol.
    omg omg omg omg, i could keep this POS PC till UT2k8,9, or 10

    Leave a comment:


  • replied
    I would like to see 2k7 compatible with 2k4 lol.

    Leave a comment:


  • replied
    Who put who in the what now?

    Leave a comment:


  • replied
    More to the point..
    What will happen to Utd as a result of being owned and put in debt to the tune of £0.5M by the Glazers?
    I, for one, am very worried.

    Leave a comment:


  • replied
    There probably was a lot of reasons, but the biggest reason I can thiink of would be probably to get more people to buy ut2k4.

    Leave a comment:


  • replied
    Uhm .. How do you expect to make DM modes compatible for two games with different movement options, weaponbalance and netcode ?

    Leave a comment:


  • replied
    they should have just released a patch for 2k3 to make DM modes compatible.

    Leave a comment:


  • replied
    i remember reading something about the vehicles being a big part of it, and the code they'd have to do to make 2k3 and 2k4 compatible

    Leave a comment:


  • replied
    I doubt it was 5MB of network code. (even IF some Epic guy said that)
    I think Epic just thought of the games as too different. They would've had to include all of the UT2k3 code in UT2k4, which would be a mess since loads of things that act different in UT2k4 than in UT2k3 do have the same classnames, etc. etc.

    Leave a comment:


  • replied
    Wasn't it like 5MB of network code was changed that would require recoding most of the 2k3 code to make it compatible?

    Leave a comment:


  • replied
    Originally posted by Da Spadger
    ...hat was ruled out for some reason. =/
    Network code was changed too much, AFAIK.

    Leave a comment:


  • replied
    You have to install UT2003. Epic was planning on being able to join UT2003 servers with 2004 and the other way around, but that was ruled out for some reason. =/

    EDIT: Beaten! >_____<

    Leave a comment:


  • replied
    You need to install 2k3. They scrapped the plans to make it backward compatible.

    Leave a comment:


  • started a topic N00b alert question

    N00b alert question

    Can i join a ut2003 server using ut2004?

    Or do i need to install ut2003?
Working...
X