Announcement

Collapse
No announcement yet.

Vsync yes/no?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by 0verclocked
    CRT = VSync On
    Only if you have a monitor with low refresh rates (under 100Hz). I play with it off, because it caps the framerate, and I play at 1024x768 at 120Hz with no tearing at all.

    Comment


      #17
      Originally posted by garcia_y_vega
      I use an old CRT with 60hz refresh and my computer (brand new ) will render around 150fps with all the settings up. This causes some tearing if I whip my view around quickly. To eliminate this I tried playing with vsync on. When vsync was on I would get very nice images, with ablsolutly no tearing, no matter what was on the screen. However I quickly discovered that I had HORRIBLE mouse lag. It felt like every server I was playing on had a ping 70 ms more that before. I tried to get adjusted to my newfound lag, but I just couldn't do it. My aim instantly turned to garbage. I played more and realized that there was no escaping the lag no matter how much I tweaked with my settings. Now I have disabled vsync, my mouse feels like butter again, and I just put up with the tearing. For me, a quick and responsive input device is better than a few small tears in a couple frames.
      You are saying exactly what happens with me. No need to repeat what you already said

      Comment


        #18
        LCD, 1024x768, I wouldn't even know how to turn it on.

        Comment


          #19
          Originally posted by theeDEATHMASTER
          I have to leave it off, the gameplay is smooth enough but I thought vsync could help so I turned it on and it locks at 60, how do I change that value? My monitor's refresh rate is 75 hz (flat panel).
          Edit UT2004.ini

          Code:
          [D3DDrv.D3DRenderDevice]
          DetailTextures=True
          HighDetailActors=True
          SuperHighDetailActors=True
          UsePrecaching=True
          UseTrilinear=True
          AdapterNumber=-1
          ReduceMouseLag=False
          UseTripleBuffering=True
          UseHardwareTL=True
          UseHardwareVS=True
          UseCubemaps=True
          DesiredRefreshRate=85  <<< This number Dood. :D
          UseCompressedLightmaps=True
          UseStencil=False
          Use16bit=False
          Use16bitTextures=False
          MaxPixelShaderVersion=255
          UseVSync=True  << Yup.
          LevelOfAnisotropy=1
          DetailTexMipBias=0.000000
          DefaultTexMipBias=-0.500000
          UseNPatches=False
          TesselationFactor=1.000000
          CheckForOverflow=False
          AvoidHitches=False
          OverrideDesktopRefreshRate=True  << To be sure the above value is used.
          ReportUnusedTextures=False
          DecompressTextures=False
          TerrainLOD=0
          SkyboxHack=False
          LowQualityTerrain=False
          As you can see I use V-sync. This is my D3DRenderDevice section. I can't stand sreen tearing. That is why PS2 sucks. That is why Gamecube is better.
          I never get mouse lag, but I can't use the the highest character meshdetail settings. I keep my textures and world detail high to get the full effects of the environments, but my model details are set to normal. I have a Radeon9800pro 250MB and a 19' CRT that runs 1280x1024 at 85hz with no AA or AF. It looks pretty good to me and runs smoothly between 69-85 FPS mostly 75 or higher. I get like 30-55 in ONS or Assault under heavy combat conditions, but it still plays pretty smoothly for that kind of action.

          Comment

          Working...
          X