Announcement

Collapse
No announcement yet.

Console prob.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Console prob.

    [shot]http://img360.imageshack.us/img360/2271/blabla3wp.jpg[/shot]
    Every time I hit the tilde button "~" to show up the console and want to type a command there I get this anoying symbol in front of my text. [glow=blue]`[/glow] I always have to delete that first symbol and when I forget this sometimes I can start all over again. Sometimes I also get other symbols like: [glow=blue]á[/glow]and[glow=blue]é[/glow]
    Does any1 had similar problems and know what to do here?

    #2
    I'm thinking it's a case of 'fat finger' ( j/k) or borked keyboard. Is that an apostrophe, as in the key right next to the tilde or the prime-type character-thing (the top right key on my keyboard) ? If it's an apostrophe, borked-keyboard seems likely.

    I haven't a clue about the other characters.

    Comment


      #3
      I used to have the exact same problem, mine came right after a reinstall of the OS so I'm not exactly sure what fixed it. You don't need to go that far, but try fiddling with keyboard settings or drivers.

      I just took it for granted my keyboard was slightly mental, turned out it was fine though.

      Comment


        #4
        The ` you see is on this button that open the console. So you get either this or #, just depends of the game. I personaly don't care at all 'cause I constantly use TAB instead, but I have no idea how to "fix" it. Sorry.

        Comment


          #5
          Originally posted by Jake-SF
          The ` you see is on this button that open the console. So you get either this or #, just depends of the game. I personaly don't care at all 'cause I constantly use TAB instead, but I have no idea how to "fix" it. Sorry.
          yeah thats what i thought, seems like its waiting for you to hit another key so make special symbols and stuff

          Comment


            #6
            It's not an apostrophe cause on my keyboard that looks like this:[glow=darkblue]'[/glow] When I type and want to use the adminlogin command and that anoying thing is in front of it, the commando doesn't work.
            I've also had other problems with my keyboard lately, though 4 that problem i found the solution: Ingame i had it sometimes that i wanted to type a smilie but got something totally different. All those special keys where totally mixed up. The reason why they got mixed up was that I while playing pushed a certain keycombination sometimes. Alt-shift was asigned and i didn't know that so every time i hit that keycombination the keyboard switched between dutch key assignments and english(international) key assignments.
            Well 4 this problem I still need to find out what's going wrong, but thanks anyway all :up:

            Comment


              #7
              Tilde button: `
              Tilde button + Shift: ~

              See, technically it's not the tilde symbol that brings up the console. We call it the tilde button, but it's SHIFT + tilde that gives you the actual tilde symbol.

              So what seems to be happening is that your computer is interpreting the ` symbol twice. The first time brings up the console, and the second adds the symbol into the console window.

              I had the same thing happen to me in Halo. I would press the T key to bring up the chat window, and 50% of the time there would be a t already written in the text box.

              I wasn't holding down the button too long or anything, so I really have no idea what causes it.

              Comment


                #8
                sounds like you've got the wrong keyboard settings then. its a ` here and i get a ` in the console. so its 'normal' for me. try setting your keyboard to a difrent language.

                Comment


                  #9
                  I have the same problem!
                  Also had this in UT'99 so it ain't new to me...
                  Never figured out how to get it away?
                  Anyone know how?

                  Comment


                    #10
                    Ok, I've figured out that changing the key 4 the console a solution is 4 this problem. I've asigned the "insert" key 4 the console, cause normally I don't use that key anyway.

                    Comment


                      #11
                      Originally posted by »madMar†y»
                      Ok, I've figured out that changing the key 4 the console a solution is 4 this problem. I've asigned the "insert" key 4 the console, cause normally I don't use that key anyway.
                      hmm, havnt thought of changing the bind itself... good idea!

                      thanks, opening my user.ini now!

                      Comment


                        #12
                        Originally posted by Eclips
                        sounds like you've got the wrong keyboard settings then. its a ` here and i get a ` in the console. so its 'normal' for me. try setting your keyboard to a difrent language.
                        Ya, same here. switched the keyboard layout to United States from United States (international). "dead keys" xp

                        Comment

                        Working...
                        X