Announcement

Collapse
No announcement yet.

installed 3355 patch and ece question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    installed 3355 patch and ece question

    i just installed these now ut2004 gives me this when it tries to open UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2796 MHz with 1023MB RAM
    Video: No Video

    Assertion failed: sizeof(*this)==GetClass()->GetPropertiesSize() [File:.\UnGame.cpp] [Line: 148]

    History: UGameEngine::Init <- InitEngine

    #2
    what did you installed first? ECE or 3355?
    If you have patch 3339, you could try reinstall ut() then instal 3339 then ECE(1.0) then 3355.

    may this aint the best way, wait for other posts

    Comment


      #3
      i did ece 1st then the 3355

      Comment


        #4
        Install UT2004, then patch 3355, then ECE and then patch 3355 again.

        Comment


          #5
          I got the error as well. It means you are installing the patches in the wrong order. Here is what I did:

          1. Install patch 3323 (ut2004-winpatch3323.exe).
          2. Install ECE Bonus Pack 1.0 (ut2004-ECEBonusPack.exe)
          3. Install patch 3355 (ut2004-winpatch3355.exe)

          Comment


            #6
            ok this is bs ive tried everything and ideas others have told me,it says it succesfully installed the patch,but when i start the game its still the same ole 3189 or whatever i dunno what else to try,seems like they would have a help file or something with this i mean its a zip file unzip,specify location unzip,install,says installed succesfully then it just stays the same. hell if i know ive tried all the patches by the way none will work. ive installed patches on other games no prob,but for whatever reason this one wont work.

            Comment


              #7
              Completely uninstall UT and then reinstall it and then follow my steps and make sure your version of the ECE bonus pack is 1.0 and not the 2.0 that is floating around on Beyond Unreal.

              Comment


                #8
                Originally posted by Scat
                Completely uninstall UT and then reinstall it and then follow my steps and make sure your version of the ECE bonus pack is 1.0 and not the 2.0 that is floating around on Beyond Unreal.
                wat's the difference between the 1.0 ver and 2.0 ver and i thought there was 1.1 too?

                Comment


                  #9
                  Originally posted by elusivex
                  wat's the difference between the 1.0 ver and 2.0 ver and i thought there was 1.1 too?
                  Sorry that was my bad, there is no 2.0, I meant 1.1. He shouldn't use the 1.1 version. 1.1 is made for people who already have their game completely patched to the latest patch (3355), they can unzip and drop it in and install it. I found that if you install the game and then patch up to 3355 and then put in version 1.1 of the ECE bonus pack it causes errors, at least it did in my case. The only way I could get it to work is to use the ECE Bonus Pack that is compatible with version 3323 and that is version 1.0.

                  In simple terms, 1.0 is for people who have patch 3323 installed, and 1.1 is for people who have their game patched up to version 3355, but they are both the exact same thing.

                  Comment

                  Working...
                  X