Announcement

Collapse
No announcement yet.

Test my server please!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Test my server please!

    Ok, I have set up a 10 man VCTF server in Chicago, IL with the chute mutator and the arkon weapons 2004. I would like to test if redirect is working, so can somebody here please remove the map VCTF-AggressiveAlleys2004 from your cache and connect to my server at:
    [ut2004]ut2004://67.186.97.2:7777[/ut2004]
    Post back and please let me know if the redirect is working and also let me know if there is any other kind of problems. Thanks.

    #2
    I dont have a fast connection but a file of 15 mb shouldn't take me above 3 minute : it was so slow it could've taken an hour.

    And im not THAT far from chicago, so there is a problem.

    Comment


      #3
      which file

      Comment


        #4
        Ok I think I have fixed the redirect now, can anybody please test it? You don't have to stay on the server or anything I just want to make sure I have the redirect working properly. Thanks

        Comment


          #5
          Re: Test my server please!

          Originally posted by ll0rt
          Ok, I have set up a 10 man VCTF server in Chicago, IL with the chute mutator and the arkon weapons 2004. I would like to test if redirect is working, so can somebody here please remove the map VCTF-AggressiveAlleys2004 from your cache and connect to my server at:
          ut2004://67.186.97.2:7777
          Post back and please let me know if the redirect is working and also let me know if there is any other kind of problems. Thanks.
          U have to use [ut2004 ] tag's
          [ut2004]67.186.97.2:7777[/ut2004]

          Comment


            #6
            Re: Re: Test my server please!

            Originally posted by »madMar†y»
            U have to use [ut2004 ] tag's
            [ut2004]67.186.97.2:7777[/ut2004]
            Ok thanks I fixed the first link and I saw you connect to the server, so thanks, I finally got the redirect working!

            Comment


              #7
              Re: Re: Re: Test my server please!

              Originally posted by ll0rt
              Ok thanks I fixed the first link and I saw you connect to the server, so thanks, I finally got the redirect working!
              No problem:up:

              Comment

              Working...
              X