Announcement

Collapse
No announcement yet.

New Hardware Induces FPS Woes.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Sabo
    having shadows on full helps alot in close range fights, cos if they're just above u, u can see their shadow, and therfore know where abouts they will land
    I just noticed I like shadows fully on.

    Leave a comment:


  • replied
    I like all that turned on too. I figure if its in the game crank it up. If my hardware cant cut it? then I upgrade it
    Hope you have lots of fun with your new 6600gt

    Leave a comment:


  • replied
    Originally posted by aTourist
    Why do you have Decal stay high and shadows full? Usually you have no time to notice those things anyway.

    9600 is lousy, 9600pro is much better. Been playing with it quite happily so far.
    Because I like them. ;<

    PSU is 450W.

    Leave a comment:


  • replied
    Why do you have Decal stay high and shadows full? Usually you have no time to notice those things anyway.

    9600 is lousy, 9600pro is much better. Been playing with it quite happily so far.

    Leave a comment:


  • replied
    I'm upgrading to the 6600 GT (the new, not the refurb), and then a few months after UT2007 comes out I'll probably upgrade both CPU and video card, and throw in another 1-2GB of RAM.

    Leave a comment:


  • replied
    i just realized something:

    i have a radeon 9000... yep a 9000. it's worth under $40 right now

    the rest of my comp is about he same quality equipment (256mb generic ram, Pentium 1.6 ghz)

    now i get 30+ fps on rankin

    doesn't that seem kind of disproportionally high considering my pcu, ram, and video card together are worth about $140??

    Leave a comment:


  • replied
    Originally posted by peterbi
    and the fact you have a 9600 pro which is 40% faster in ut2004 than a plain 9600...

    Originally posted by neoflame
    Really? :bulb:
    OH- I assumed you read that information in my earlier post at top of this page.
    Yeah- the 9600pro is 40% faster than 9600 in ut2004- look here:
    http://graphics.tomshardware.com/gra...charts-05.html

    that would definitely be part of the reason your setup is faster than VrxGz's setup.

    ps -I want a 6600GT real bad now too, but I know it wont be good enough for me for ut2007.. so im holding off since I have a fx5900xt which is good enough for todays games.

    Leave a comment:


  • replied
    Originally posted by peterbi
    and the fact you have a 9600 pro which is 40% faster in ut2004 than a plain 9600...
    Really? :bulb:

    I want a 6600GT but it's unlikely I'll have the cash for one soon

    Leave a comment:


  • replied
    Originally posted by neoflame
    ...and that extra few FPS is probably owing to the extra 200MHz on my CPU.
    and the fact you have a 9600 pro which is 40% faster in ut2004 than a plain 9600...

    Leave a comment:


  • replied
    SO which card you decide on? refurb or new?

    Leave a comment:


  • replied
    Originally posted by neoflame
    peterbi: As it turns out, I get the same framerates at 1024x768x32 as I do on 1024x768x16, so the former it is.

    Virax: Ah. At 1152x864x32 I get about 40-320 FPS (looked at a different wall this time ), and that extra few FPS is probably owing to the extra 200MHz on my CPU.
    Heh, okay. Well, I'm getting the new card... so hurrah!

    Leave a comment:


  • replied
    peterbi: As it turns out, I get the same framerates at 1024x768x32 as I do on 1024x768x16, so the former it is.

    Virax: Ah. At 1152x864x32 I get about 40-320 FPS (looked at a different wall this time ), and that extra few FPS is probably owing to the extra 200MHz on my CPU.

    Leave a comment:


  • replied
    Originally posted by neoflame
    Virax, what resolution, number of bots, and mutators? With 0 bots, 1024x768x16, the settings you posted (except Reduce Mouselag off), UTComp 1.6 (or 1.6a or something), No Adrenaline, I was getting 65-250FPS, with an average of around 85. A64 Winchester S939 3000+ (@2.2GHz), ATI R9600 Pro (at AGP4x, no less!), 1GB DDR400 CAS2.5 RAM.
    I was at 1152x864x32, and also using UTComp 1.6a and 0 bots. Not like UTComp affects framerates, though.

    Leave a comment:


  • replied
    Originally posted by neoflame
    Virax, what resolution, number of bots, and mutators? With 0 bots, 1024x768x16, the settings you posted (except Reduce Mouselag off), UTComp 1.6 (or 1.6a or something), No Adrenaline, I was getting 65-250FPS, with an average of around 85. A64 Winchester S939 3000+ (@2.2GHz), ATI R9600 Pro (at AGP4x, no less!), 1GB DDR400 CAS2.5 RAM.
    16bit color? LOL! I am sure he's running 32bit color like most everyone else does.
    I didn't think anyone ran games at 16bit color anymore.
    And your 9600 pro is definitley faster than his plain 9600. - over 40% faster as seen here:
    http://graphics.tomshardware.com/gra...charts-05.html
    -and AGP4x vs AGP8x is nominal to +/- 2fps. Thats assuming his 8x card is even actually running in 8x mode...

    ps- he STILL hasn't even told us what video resolution he's playing in. For all we know hes trying to do 1280x1024 or higher

    Leave a comment:


  • replied
    Virax, what resolution, number of bots, and mutators? With 0 bots, 1024x768x16, the settings you posted (except Reduce Mouselag off), UTComp 1.6 (or 1.6a or something), No Adrenaline, I was getting 65-250FPS, with an average of around 85. A64 Winchester S939 3000+ (@2.2GHz), ATI R9600 Pro (at AGP4x, no less!), 1GB DDR400 CAS2.5 RAM.

    Leave a comment:

Working...
X