Announcement

Collapse
No announcement yet.

How to hide crosshair (for benchmarking)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How to hide crosshair (for benchmarking)

    Here is the command I use to benchmark:
    CreateObject ("WSCript.shell").run ("..\System\ut2004 DM-1on1-Albatross?spectatoronly=1?numbots=2?quickstart=1?a ttractcam=1 -benchmark -seconds=30 -ini=Bench.ini -exec=..\Benchmark\Stuff\botmatchexec.txt")

    Dropped into a .vbe file, that works nicely. Shows a quick botmatch, execs the botmatch file (which hides the hud with showhud) but still displays the crosshair, which is strange, for atrctcam.

    Anyone know a way to get rid of it?

    Or a nicer benchmarking command (no lame programs tho, just scripts)

    #2
    not sure how to do it for a benchmark, but i know the command togglescreenshotmode gets rid of everything hud related on the screen (including the cross hair)

    Comment


      #3
      Go into your crosshair settings, turn off custom crosshair weapons, then change the crosshair to hidden (scale it down really low).

      This should work, but you'll have to undo these steps if you want your crosshairs back.

      Comment


        #4
        Both works, thanks.
        2nd is kinda ok cuz the benchmark uses a custom .ini.

        It has to because UT2004's botmatchs can be random and different everytime, if u change the ini.. So the .ini has to remain exactly the same.

        Comment


          #5
          I've been really frustrated with togglescreenshotmode because it seems to invariably reset my weapon options. I.e., I use hidden weapons, and every time I toggle screenshotmode it resets my prefs to "right" and "large weapons". Yuck. :down:

          Comment

          Working...
          X