Announcement

Collapse
No announcement yet.

Help with mouse lag!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Well, going back to the 71.89 drivers fixed it, donno wtf was wrong....

    Leave a comment:


  • replied
    Well, actually, there is one thing I can think of. I just updated my video drivers today, and I can't remember this ever happening on the old drivers... Let my try going back to the old ones.

    Leave a comment:


  • replied
    Well, if you're still using the drivers for your other card, that could be it.

    Leave a comment:


  • replied
    Still not working. Please help me this is driving me insane. Could it be my video card? The one in my sig is actually not the one I am currently using. I had to RMA it, and I will recieve the new one in a day or two, but right now I am using a PCI 5600. It has been having a lot of problems, like when I watch DVDs with hardware accelerated video, the dvd will start to pixilate after about 15 minutes and then just totally lock up. It also freezes sometimes in games. PLEASE HELP. I AM GOING TO KILL.

    Leave a comment:


  • replied
    Try changing your mousing surface, and removing all acceleration. If neither of those do it, I'm stumped.

    Leave a comment:


  • replied
    Yes, reduce mouce lag is on, and AA/AF are disabled in the drivers. Here is a short demo I recorded, but it might not be so easy to tell what is wrong unless you are the one using the mouse.
    http://rapidshare.de/files/2601584/D...015.demo4.html

    Leave a comment:


  • replied
    Originally posted by ll0rt
    AA and AF are both off, and so is Vsync. Please help.
    Is the 'reduce mouselag' option on?

    Also - are they (AA/AF) off in the drivers, or the game settings?

    Leave a comment:


  • replied
    Originally posted by vrxGz
    Ensure VSync is off, and reduce mouselag is on
    Both thouse do the exact opposite for me. Mouse smoothing also.

    Leave a comment:


  • replied
    AA and AF are both off, and so is Vsync. Please help.

    Leave a comment:


  • replied
    Ensure VSync is off, and reduce mouselag is on. If it persists, turn AA/AF all the way down to nothing, and see if that works. If it does, try gradually moving up from 2x, 4x, etcetera. When you get mouselag again, go down 2x for maximum visual quality without mouselag.

    Remember AF affects mouselag much less than AA does, so you can probably go alot higher with that. With vysnc off/reduce mouselag on, I can do 8xAF with 2xAA without mouselag. If I put AA up any higher, I get mouselag.

    Leave a comment:


  • started a topic Help with mouse lag!

    Help with mouse lag!

    Hi, please help me. This has just started happening recently. When I am playing UT2004 (online or offline), my mouse seems to "lag". It's very hard to explain, but the mouse seems to sometimes work OK, but a lot of the time, it feels like it is "slipping". It is very easy to tell when I spin around or change director, because what will happen is right when I turn around, the mouse will continue in the previous direction for a fraction of a second. It is really messing up my aim, PLEASE HELP ME. I am one of the few lucky people to own a Razer Diamondback Plasma LE, and I know it's not the mouse because I also tried a different mouse and it had the same problem. PLEASE HELP ME.
Working...
X