Announcement

Collapse
No announcement yet.

So, I was playing 2k4 today...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by theroguepk
    Packet loss is what it says, lost packets to/from your pc to/from the server, lost packets is lost data so therefore what should happen doesn't sometimes including lost air control, dodges, movement and firing.
    don't confuse him. let me explain it with one word:
    lag.

    Leave a comment:


  • replied
    yeah i know... i know basically how it works, but i'm not confident in my knowledge of it enough to know that i wont tell him anything wrong.

    Leave a comment:


  • replied
    Originally posted by And I Fall
    utcomp's "netcode" isn't even netcode at all. lotus called it netcode so the community would understand what it's emulating and trying to fix. there was an explination on wtf it exactly does somewhere around, but i'm not sure where to find it...
    It just has a buffer of where somebody's hitbox has been, and if you hit anywhere where they've been within the last interval (set, I believe, by UTCOMP looking at your ping), it counts it as a hit.


    That's how I'm working it out in my own mind.

    Leave a comment:


  • replied
    Originally posted by Envy-
    o yeah, i was also wondering if its due to the "newnet" (aka 2k4 zp) in utcomp?
    utcomp's "netcode" isn't even netcode at all. lotus called it netcode so the community would understand what it's emulating and trying to fix. there was an explination on wtf it exactly does somewhere around, but i'm not sure where to find it...

    Leave a comment:


  • replied
    Re: So, I was playing 2k4 today...

    Originally posted by Envy-
    for the first time in probably 6 months. I just reinstalled it and set up my config and was playing aroudn on a few servers. Anyways, each server I played on I had a little packetloss, like 2-4% every few seconds. It didnt make 2k4 unplayable, just an annoyance. Anyone know what could be causing this? I played a match in UT99 right before I played 2k4 and had no problem. What kind of tweaks and other things can I do to relieve the PL?

    PS, my ping was a consistent 30-50. I have OOL cable in NY.

    I have OOL too and I have been getting some P/L lately also. Might be something with OOL.

    Leave a comment:


  • replied
    I believe tweaking your netspeed settings can affect PL. Try that. It's also somewhat server & traffic dependant. I get fairly rough packetloss to the YO! 1v1 server when I play during peak times. But if I'm on at the wee hours of the night on servers like the fractionary or something similar, my net is pristine.

    Leave a comment:


  • replied
    in your user.ini make sure you have bpacketloss=true. It should be right below blag=flase. If not, you can add these entries...

    Leave a comment:


  • replied
    Speak to your ISP.

    Leave a comment:


  • replied
    Packet loss is what it says, lost packets to/from your pc to/from the server, lost packets is lost data so therefore what should happen doesn't sometimes including lost air control, dodges, movement and firing.

    Leave a comment:


  • replied
    do you have the latest patch installed?

    im not aware of what "packet loss" really is, but it wouldnt hurt to have the lastest patch.

    Leave a comment:


  • replied
    o yeah, i was also wondering if its due to the "newnet" (aka 2k4 zp) in utcomp?

    Leave a comment:


  • replied
    I get the same little bits of packet loss all the time.

    Leave a comment:


  • started a topic So, I was playing 2k4 today...

    So, I was playing 2k4 today...

    for the first time in probably 6 months. I just reinstalled it and set up my config and was playing aroudn on a few servers. Anyways, each server I played on I had a little packetloss, like 2-4% every few seconds. It didnt make 2k4 unplayable, just an annoyance. Anyone know what could be causing this? I played a match in UT99 right before I played 2k4 and had no problem. What kind of tweaks and other things can I do to relieve the PL?

    PS, my ping was a consistent 30-50. I have OOL cable in NY.
Working...
X