Announcement

Collapse
No announcement yet.

MX518 and Mouse Lag

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by cUnNiNg_StUnTs
    Turn off mouse acceleration both in Windows and in game. $0.02
    steals all your money

    If I have the game window'd there's no mouse lag. Does that help at all?

    Comment


      #17
      Just to be sure you didn't miss it: be sure to turn off VSync everywhere.
      Especially considered you're saying the problem isn't there when you're windowed, it does sound like it's VSync causing the problem (VSync doesn't work when you're windowed)

      Comment

      Working...
      X