Announcement

Collapse
No announcement yet.

please help... refresh rate override not working... again

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Ultron
    Wow thanks for that utility!
    Tis a pleasure to be of assistance. Plus a little bumpage so any others can try it too if they missed it.

    :up:

    Leave a comment:


  • replied
    Wow thanks for that utility!

    Leave a comment:


  • replied
    Originally posted by ll0rt
    I have a LaCie electron19blueIV CRT monitor, and I am using the 71.89 Nvidia drivers.

    EDIT:
    That override program worked! Thanks!
    Told ya I was normally good with monitor problems, glad it helped

    :up:

    Leave a comment:


  • replied
    I have a LaCie electron19blueIV CRT monitor, and I am using the 71.89 Nvidia drivers.

    EDIT:
    That override program worked! Thanks!

    Leave a comment:


  • replied
    Hmmm need a little more info, what monitor is it?....also have you tried reinstalling the drivers for the monitor and/or graphics card?

    Hopefully we can find a solution to this, I'm usually good with monitor problems.

    **edit** what drivers are you using for your gfx card also?

    and also try this little utility

    http://www.pagehosting.co.uk/rf/

    Hope this helps

    Leave a comment:


  • please help... refresh rate override not working... again

    Hi, I play at 1280x1024 @100Hz, and I also have my windows desktop set to 1280x1024 @ 100Hz. It works just fine on the desktop, but when I play UT2004, it automatically lowers to 60Hz, which looks really bad and gives me a headache. I have tried over riding the refresh rates in the Nvidia control pannel, which did not help at all, and I also tried setting OverrideDesktopRefreshRate in the UT2004.ini to true and the DesiredRefreshRate set to 100, but that also did not work. PLEASE HELP ME. I can't stand 60Hz, it looks SOO bad and gives me such a bad headache. Is there anything I can do?

    BTW,
    It always used to work fine, I don't know what happened.
Working...
X