Announcement

Collapse
No announcement yet.

ECE bonus disc, nothing on it?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ECE bonus disc, nothing on it?

    I bought the ECE dvd set recently. I hadn't gotten the chance to check out the bonus disc (the one with the video tutorials), cause I still needed to get a dvd decoder for my PC.

    Well, I tried it out, and.. It does EXACTLY what it does when you pop it into a dvd player. I go to the "video training modules" section, and it still tells me to "Insert the dvd into my pc to start training!".

    After that, I browsed the disc by file, and found 3 .vod files only. The first was 8kb, so small that it finishes a split-second after starting it. The second is the video for the main screen, and the third is the video for the trailer.

    So, I've deducted that either:
    1. They screwed up my disc
    2. The videos are hidden on the disc, and it won't recognise my dvd drive as being a PC and not a dvd player
    3. Something to do with my dvd decoder (powerdvd)

    Any solutions? Maybe I'm doing something newbishly wrong? *hopes*

    #2
    The special edition is what has the videos, not the ECE. I have the same problem as you

    Comment


      #3
      ...Then why is there a virtually empty disc in the ECE case, and why does every site for it - and even the box - advertise it?

      Comment


        #4
        Err... If you bought DVD Editor's Choice Edition it should have the training videos. My brother's copy certainly does, as I got the videos off of it.

        Comment


          #5
          Looks like I'll be placing a call to unreal customer service o_o

          EDIT:
          OMG.

          Me and my dad were too stupid to open up the "source" folder on the disc. Everything's there.

          Boy, I feel smart XD Thanks anyways

          Comment


            #6
            The disc is NOT a regular DVD format. The VTM's are actually .avi files (encoded with DivX). Try browsing it in Explorer or Total Commander or something like that, and see what's on it.

            Comment


              #7
              Yeah, I figured that out. I got a new problemo now though.

              I found that UT_start file thing, and I've installed div-x or whatever it is. But when I click the training modules link, it just opens up firefox, and loads nothing on the first tab, and loads "sourceforge.net" on the second tab.

              .... :bored:

              EDIT: again, found the solution myself. with the div-x thing, i can load the avi stuff up in windows media and i can see the video. everything's fine now

              I'm just glad they make it so easy to use :weird:

              Comment

              Working...
              X