Announcement

Collapse
No announcement yet.

Smooth 3rd person zoom when in vehicle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Smooth 3rd person zoom when in vehicle

    Basically - how? I have an MX510, and when in 3rd person and using the wheel to zoom the camera in/out, it's very jerky and 'stepped', and not a nice, smooth movement of the camera.

    #2
    Could this be something in your drivers; ie, smooth scroll?

    Comment


      #3
      Turn the graphics down

      Comment


        #4
        Originally posted by GeniuZ
        Turn the graphics down
        I really don't think that's the problem, sorry to say.

        Comment


          #5
          Originally posted by placebo
          Could this be something in your drivers; ie, smooth scroll?
          Sadly, no

          Comment


            #6
            What's your average framerate?

            Comment


              #7
              Mid-60's or so. It does it even in offline play, with no action.

              Comment


                #8
                the only way i can get the movement smooth is if i scroll it really quickly.. but it means i overshoot the zoom point im looking for
                the only way itll move smoothly is if it's fast.. because it zooms in by x each time the mouse scroll clicks, so unless you can find a way to slow down the amount it moves by, then i cant help you..
                have you tried altering the number of lines a mouse scroll moves down a webpage? it should be in the mouse driver settings and it could affect UT too

                Comment


                  #9
                  Well, the work PC with the same mouse zooms just fine, it's only my home one

                  Comment


                    #10
                    It's a bit radical but you could open it and remove the piece of metal thatdoes the clicks (a spring?). But then it would scrooll too fast without much stop control

                    Comment


                      #11
                      Bind it to something else? I dont know, it may work. Its worth a try, I can't try it right now.

                      Comment


                        #12
                        clutching at straws here but my MS mouse drivers have an option to configure how much up or down one notch of the wheel corresponds to. eg move the wheel up one notch can scroll up 1 line in Word or it could scroll up 10 depending on the configuration etc.

                        No idea whether that would effect UT or not, just an idea.

                        GL m8!

                        Comment


                          #13
                          # of lines with each scroll?

                          Comment


                            #14
                            Originally posted by GeniuZ
                            Turn the graphics down
                            Dear, GeniuZ, I strongly recommend to change your nickname to Ihavenoclu3.

                            Comment


                              #15
                              Indeed :up: . Actually my PC never smooth zooms, only when I turn the graphics down to minimialist settings. So I wasn't suggesting something randomnly, this was actually a problem I have had. And it did it even when my average framerate was in the 70's, I assume my graphics card just couldn't keep up. It is only a mx440 gf4 after all

                              Comment

                              Working...
                              X